Recent content by rehsd

  1. R

    Open main window from Sensors

    I had the Main option on one PC even when run in Sensor-only mode, hence my confusion/frustration. (I just verified that was the case on one of my PCs.) Possibly a bug? I have now cycled the Sensor-only option on the Welcome screen and the HWiINFO process several times, and it's behaving as you...
  2. R

    Open main window from Sensors

    See . On only one system have I ever seen the options in the system tray icon for Show All, Main, and Summary. I would like to see these options on my other computers, but I cannot figure out how to make these options show up. It seems like I've tried every combination in Settings, General /...
  3. R

    Open main window from Sensors

    I'm likely missing something obvious. If I have HWiNFO configured to run only Sensors on startup, how can I quickly open the Main or Summary windows? Is the only way to open settings, flip settings around, close the app and relaunch? Edit: I now see options to open Main and Summary when I right...
  4. R

    7.0 and Corsair AX1600i

    Ok, thank you.
  5. R

    7.0 and Corsair AX1600i

    Should the AX1600i be readable by HWiNFO? Any suggestions on how to get the AX1600i to consistently show up, and any fix for getting values on every poll to work?
  6. R

    7.0 and Corsair AX1600i

    Looking through old posts, I understand that the protocols for Corsair power supplies haven't been great (from HWiNFO). Yesterday, I upgraded to HWiNFO 7.0. I also upgraded from a Corsair HX1200i to an AX1600i. I'm finding that HWiNFO seems to sporadically detect the power supply -- sometimes...
Top