Recent content by Seba

  1. S

    AC high flow NEXT

    Thanks for your fast reply! So I will wait and hope
  2. S

    AC high flow NEXT

    Hi Martin, I want to ask you if you plan to support the new high flow next of Aqua Computer? I use hwinfo to control my system and especially flow is necessary to know to detect a pump malfunktion immediately. Also the conductivity of the liquid would be nice to control... Thanks for your...
  3. S

    false sensor data in aquasuite with 2 Kraken X63

    Hi, I have 2 Kraken X63 in my system and use aquasuite for fan control. Of course I want to control with liquid temperatures and it just works fine to see both Kraken correct in hwinfo. In aquasuite I also see both kraken (I changed names in hwinfo to distinguish between them) with correct...
  4. S

    NZXT Kraken X63 not showing up - also not with 625_4150

    No issues, the values are correct. Just every pump has a longer interval for update than the other sensors because the pumps update one by one. But doesn't matter for my use. Really sorry for my bad englisch :eek:
  5. S

    NZXT Kraken X63 not showing up - also not with 625_4150

    Oh yeah, my stupid fault, sorry for that.... CAM was just minimized. Thanks for your help! Both X63 working fine, sensor updates of them are by the way alternately, funny to see.
  6. S

    NZXT Kraken X63 not showing up - also not with 625_4150

    Hi, I have 2 Kraken X63 in my system and have no information of them in HWinfo. Especially liquid temperatures would be great.... X53 should be supported with the new beta, but X63 seem not to be supported - or because of my system with 2 of them? debug and log attached, values from CAM for...
Top