Recent content by t0yz

  1. t0yz

    Unable to rename (some?) Unit fields

    Hello, I'm using the latest Beta, noticed that some fields I had customized went back to default and I cannot rename them. I would set 0.001 multiplier for the Total Host Read/Write total fields for drives and then change the name to TB to match, but now they're all back to GB and I cannot...
  2. t0yz

    Explorer.exe crash on Windows 11 when Shared Memory Support reaches the 12 hrs limit

    Thanks Martin. I use the MSIAB/RTSS combo. I kept a .dmp file from the crash if you can make use of it, and yes the crash occurs during the popup appearing. Maybe also of interest is that the GFE/NVCP icon disappeared from the Win11 tray (this is how I knew something actually happened and went...
  3. t0yz

    Explorer.exe crash on Windows 11 when Shared Memory Support reaches the 12 hrs limit

    Hello, I've been getting this Explorer crash on Win11 when the Shared Memory Expired notification pops when you reach the 12 hrs limit. Thought it might be of use in case it's a HWinfo mild incompatibility with the new OS. Please let me know if you need more data. It takes quite a while for me...
  4. t0yz

    GPU Power sensor spikes/flawed reporting?

    Nope, it (probably) got fixed itself with some driver, OS or app update since then, I still get some spikes that are out of the power limit bounds, but nothing like what was in these pictures.
  5. t0yz

    HWiNFO v6.27-4195 Beta released

    MOS sensor is back, thanks!
  6. t0yz

    VRM temperature missing (ASUS Z370 Prime-A), old version works

    Beta and Stable screeshots, thanks!
  7. t0yz

    VRM temperature missing (ASUS Z370 Prime-A), old version works

    Thanks, let me know if you need anything else.
  8. t0yz

    VRM temperature missing (ASUS Z370 Prime-A), old version works

    The Beta is missing the MOS temps, the stable has it.
  9. t0yz

    VRM temperature missing (ASUS Z370 Prime-A), old version works

    I am not fully sure this is related, I won't open another topic unless necessary, but the MOS (most likely VRM temps) are missing from the latest Beta on my MSI Z370 Gaming Plus too. On the 6.24 stable version the MOS temps are there. Lemme know if you need logs of debug. I assume since we know...
  10. t0yz

    [SOLVED] GPU Compute no longer reported

    It's the driver and hardware accelerated GPU scheduling, quote from Manuel below: https://forums.guru3d.com/threads/nvidia-directx-ultimate-developer-preview-driver-450-82.431695/page-14#post-5790172 BTW if you turn that off the missing values return.
  11. t0yz

    [SOLVED] GPU Compute no longer reported

    I'll try to send Manuel at Nvidia a feedback on it then, maybe he'll know more about it. Thanks a lot! If anything changes/I find out what the cause is, I'll post it here.
  12. t0yz

    [SOLVED] GPU Compute no longer reported

    Doesn't seem like it. This is all I got in what I assume is the menu you're looking for.
  13. t0yz

    [SOLVED] GPU Compute no longer reported

    Hello there, I've installed the May 2004 Windows 10 build, and it seems that either HWinfo64 (tried the last stable build and the 6.27-4161 build you posted in the VRM temp thread) or the new OS are not reporting GPU compute. I have a 1070ti, with the 450.82 WDDM 2.7 driver for the new OS...
  14. t0yz

    Potential misreporting of Samsung SSDs R/W rates

    Thanks a lot Martin, giving the new build a try. Will update the thread as required. I'll enter sleep as well to try and reproduce this.
Top