[SOLVED] GPU Compute no longer reported

t0yz

Active Member
Hello there,

I've installed the May 2004 Windows 10 build, and it seems that either HWinfo64 (tried the last stable build and the 6.27-4161 build you posted in the VRM temp thread) or the new OS are not reporting GPU compute. I have a 1070ti, with the 450.82 WDDM 2.7 driver for the new OS. Everything seems in place, CUDA, OpenCL etc. The new hardware scheduling is activated.

Quite sure there was always a Compute_0 and 1 in 1909 and/or previous HWinfo64 builds, I used to import it inside MSI AB and RTSS. If you want me to test for something specifically, please let me know.

Thank you!
 

Attachments

  • Annotation 2020-05-13 201230.png
    Annotation 2020-05-13 201230.png
    44.6 KB · Views: 3

Martin

HWiNFO Author
Staff member
Then I'm afraid the problem is elsewhere - either in the WDDM driver or system kernel.
 

t0yz

Active Member
Then I'm afraid the problem is elsewhere - either in the WDDM driver or system kernel.
I'll try to send Manuel at Nvidia a feedback on it then, maybe he'll know more about it. Thanks a lot! If anything changes/I find out what the cause is, I'll post it here.
 

t0yz

Active Member
Great, thanks for checking this.
It's the driver and hardware accelerated GPU scheduling, quote from Manuel below:
Hello all,
I just wanted to provide an explanation as to the behavior users are seeing with GPU hardware scheduling enabled using R450 drivers on Windows 10 2004. With hardware scheduling disabled, the NVIDIA driver is able to report additional nodes to the operating system (eg. compute_0, compute_1). When you enable hardware scheduling, all of the resources are no longer virtualized and instead are reported as a single 3D node. So while you are not losing compute or CUDA with hardware scheduling enabled, you won't see the additional resources in the Task Manager -> Performance -> GPU info.

BTW if you turn that off the missing values return.
 
Top