Auto launching when it shouldn't, Slow startup at boot and crashing

Martin

HWiNFO Author
Staff member
I have made some improvements to the Auto Start via TaskScheduler and added a 5 second delay too.
You might need to disable and enable the Auto Start feature to apply the new changes.
Check the new build just released (v4.23-1993).
 
Top