Auto Start is unchecked. But it keeps Starting with Windows!

Snacko

New Member
Wish I hadn't installed the update.

Now, after the update, HWinfo keeps starting with windows, even though I have the 'Auto Start' checkbox in the Settings unchecked. I have check and unchecked it and restarted it, and it still keeps starting with Windows. I looked for a Task Scheduler item, but found none. How do you stop this thing from Starting with Windows???

Also, every time that I close the app now, it reopens!!!!!!! How do I stop that??

Any help is appriciated!!
Argggg! :mad:
 

Martin

HWiNFO Author
Staff member
Try to enable Auto Start, click OK, then again open the settings, disable it and click OK.
If that won't help delete the HWiNFO task in Windows Task Scheduler.
 

Dalai

Well-Known Member
Well, if HWiNFO reopens automatically suggests that you run some third-party program that uses the information given by HWiNFO (Shared memory).

Regards
Dalai
 

Snacko

New Member
Well, if HWiNFO reopens automatically suggests that you run some third-party program that uses the information given by HWiNFO (Shared memory).

Regards
Dalai
Yes!! That was it!! Afterburner!

Strange that before the HWI update this was not a problem? Or was it loading hidden somehow?? I didn't see it's icon in my Systray ever. And I could not find any Task Scheduler item for it anywhere. Very Strange!!

Thanks for all your help.
 
Top