Auto Start Worked Now Won't


New Member
I installed HWinfo64 last week and the auto start feature worked without issues. 
The other day I got a message about an update which I installed, auto start then ceased to work.
After that every time HWinfo opened I got the same update available message!
It started to drive me nuts so I uninstalled and re-installed.
This got rid of the crazy update messages but now no matter what I do auto start refuses to work.
It doesn't matter whether UAC is enabled or disabled. I've looked at these forums and if I understand things correctly there should be an entry to start HWinfo in Task Scheduler and there isn't.
I've now uninstalled and reinstalled numerous times, each time with a fresh download from the website. Nothing I do works. I've tried both 32 and 64 bit versions
Auto start is ticked. I can manually start and minimise to the notification tray but as soon as I restart I have to manually start it again.
I've checked in Task Manager and HWinfo doesn't show unless I start it manually.
I'm using Windows 7 64bit.
Please try the following:
1. Disable the "Auto Start" option and click OK button
2. Enable the "Auto Start" option and click OK button
Does that help ?

Regarding the update message - it might be a notification about a new Beta build. In the same dialog you can disable further notifications of either Beta builds or all.
I think I've fixed it. I tried to manually create a task titled HWINFO in Task Scheduler and every time I did I got an error message telling me a task/folder with that name already existed. Even though it wasn't visible even with 'Show Hidden Tasks' selected.
I did a bit more searching online and found a solution that involved going to C:\Windows\system32\Tasks, finding the HWINFO entry in that folder then deleting it.
I then re-installed HWINFO, ticked Autostart and the entry is now showing in Task Scheduler.
I've re-booted and it works again.
I can only assume that the original Task Scheduler entry was corrupted and this was preventing a new entry being added with each re-install.