BIOS Update, normal behavior?

Alec

New Member
Hi,
I performed a BIOS Update to AGESA 1.2.0. After checking the temps with HWInfo, im getting strange values. Is this a normal behavior for Tctl and Tdie readouts? Never mentioned before that Tdie runs higher than Tctl.
Thanks for help!
 

Attachments

  • Unbenannt.png
    Unbenannt.png
    160 KB · Views: 7
  • Unbenannt2.png
    Unbenannt2.png
    182.2 KB · Views: 6

Zach

Well-Known Member
Personally I've never seen this on 3000 series, only on 5000. Tctl is supposed to be the highest reading as it represents the hotspot and that was the case on every single 3000 system I saw up until today.
So with previous BIOS version was the other way around from that screenshot?
I can see the board is MSI MPG B550 Gaming Carbon and the AGESA is 1.2.0.0 or 1.2.0.1? Just curious...
 
Last edited:

Alec

New Member
Personally I've never seen this on 3000 series, only on 5000. Tctl is supposed to be the highest reading as it represents the hotspot and that was the case from every single 3000 system I saw up until today.
So with previous BIOS version was the other way around from that screenshot?
I can see the board is MSI MPG B550 Gaming Carbon and the AGESA is 1.2.0.0 or 1.2.0.1? Just curious...
Yes Board is MSI MPG B550 Gaming Carbon. I´ve flashed BIOS Version from ComboAm4v2PI 1.1.0.0 Patch C to ComboAM4PIV2 1.2.0.0. . After checking HwInfo i saw that weird temp behavior.
Well with previous BIOS Version i never mentioned these higher spikes from Tdie across to Tctl. Its like you said never seen that before until today.
So im gonna doing a downgrade and look what it says :/
 

Zach

Well-Known Member
I have an R5 3600, GB X570 AorusPro board and I'm staying at PIv2 1.1.0.0 Patch D. I suggest a downgrade (for the time being) if you dont really need the added Re-size BAR function the ver. 7C90v15 introduces. Or you can try the beta 7C90v161 (1.2.0.1) and see if anything changes.
I'm not going to try a new BIOS version anytime soon. At least not while having the current CPU and GPU(5700XT)
 

Alec

New Member
Well, yes i rolled back to ComboAm4v2PI 1.1.0.0 Patch C and can confirm my Ryzen 7 3800XT doesn´t like the other version.
Now the temps reading normal. Curios...
And again never change a running system :D
 

Attachments

  • Unbenannt3.png
    Unbenannt3.png
    183.8 KB · Views: 5
Top