Enhanced Intel SpeedStep (GV3) disable but enable in HWinfo

Seigneur R

New Member
Hello everyone,

I have an issue with the "Enhanced Intel SpeedStep (GV3), i really need to be sure that it is disable on my computer (seems that it can causes dropsound etc...).
In HWinfo it seems that it is still running (see HWinfo EIS enable.png)
In my BIOS it is disable (see BIOS disable.png ["désactivé" mean disable in french])
I verify on Intel website and they say "If Enhanced Intel SpeedStep Technology is off, then both processor speeds will be equal" so i checked, and both processor speeds are equal (see Same Processor Speed.png) so i guess it is a display error from HWinfo, could someone please confirm it ? ;)

Best regards,
Seigneur R
 

Attachments

Martin

HWiNFO Author
Staff member
HWiNFO should be properly reporting the EIST state. The processor information you posted in Windows doesn't reflect the actual clock. What current clock is shown by HWiNFO?
It's quite unlikely that EIST would be causing issues on your system, moreover this technology is required for several other power management features.
Please attach the HWiNFO Debug File for a more detailed analysis.
 

Seigneur R

New Member
Hello Martin, thank you for your answer,

Since 3 years i frequently get soundrops and crackling on my soundcard (Universal Audio Twin Apollo USB), and the support from Universal Audio advise me to turn off the EIST.
I'm not sure if the frequencies are different or the same in HWinfo, i put the Debug File here, if you can help me to see more clearly, and maybe figure out how i can really try to disable it :)
 

Attachments

Martin

HWiNFO Author
Staff member
If the Universal Audio support gives such advice then I believe their driver or device has a serious flaw. It should properly no matter if EIST is disabled or enabled.
 

Seigneur R

New Member
I agree that it should not matter, and that their drivers are probably broken :rolleyes:... However i don't understand why EIST is off in my BIOS and enabled in HWinfo :confused:
 

Martin

HWiNFO Author
Staff member
Probably because there are other CPU features that still require this technology to be enabled, even if you disable it in BIOS.
Try to set your Windows Power Plan to Maximum Performance, that might force the CPU to run as if EIST would be disabled.
 

Seigneur R

New Member
Unfortunately my performances are already set to "Ultimate Performance"... :confused: I try to put the minimum and the maximum processor's state to 100-100%, and i notice that my processor is still running normally in the task manager (3-4% at rest..), it's like something prevent any action on the processor and i truly don't know what, i don't have any 3rd party software neither... I'm a bit confused about all this :(
 

Julien_Ho

New Member
@Seigneur R I have the very same problem as you (and I'm French too :)).
I've bought my Apollo Twin USB for Windows 2 months ago, and I still can't make it work properly.
Did you manage to turn off the SpeedStep (GV3)?
Does your card work well now without crackling?

Happy to discuss it by MP if you can, I'm desperate...
Cheers,
Julien
 
Top