Hotkey not working in games

Im not sure if this is the right thread to ask in but sorry if not, I just setup HWinfo64 and RTSS as msi afterburner was mkaing my screens flicker, I have it all ready and it shows up in game but when I try to press the hotkey it will not go off, is there a way to fix this, I have tried a few different combinations, I usually just had MSI afterburner set to F4 to toggle on or off so i did that first as I was used to it and it didnt work so I tried others like CTRL + Num 0 and CTRL + F1 but nothing works.. Please help
 

Martin

HWiNFO Author
Staff member
Which exact hotkey is the problem, the "Toggle OSD output" / "Enable hotkey for toggling" ?
 
The only one I have found is the 'toggle OSD output' under OSD (RTSS), I can see it on screen but I just cannot turn it off with the hotkey when its not needed. Thank you for replying!
 

Martin

HWiNFO Author
Staff member
Can you try some other combinations? The ones you used might colliding with other applications.
 

Martin

HWiNFO Author
Staff member
I'm sorry, I don't know why this is happening. This feature works well and I tested it right now too with several combinations.
Is there perhaps something blocking hotkeys from HWiNFO ?
 
Top