HWINFO v7.33-4920-beta Sensor Status Panel Context Menu Problem


Well-Known Member
I posted about this in the Announcements section in the "HWiNFO v7.33-4920 Beta released" thread 2 days ago, but the post disappeared, I was not sure if I am supposed to post in those threads. Since my post was deleted I assume that I am not supposed to post there. I thought maybe my post would be moved to the Bug Reports section but it wasn't so I am making a new post here. I hope this is OK.

Bug? - In HWINFO v7033-4920-beta (portable version), if I open the main Sensor Status panel, then right-click on a sensor, the context menu box opens up but I can't select anything in it. The cursor acts like the context menu box is not there. When I move the cursor up and down in the box, the tooltips for the sensors behind the context menu box pop up, just like they do when there is no context menu box. Eventually, the Sensor Settings window will appear. I tried this on 2 machines. I went back to v7.33-4915-beta and it does not do this.

It's kind of hard to describe so here is a LINK to a short video showing what I mean. In the video, I select a sensor and right-click on it. The context menu box opens up but I can't select anything in it. Tooltips continue to appear for sensor items behind the menu box. Near the end of the video, the Sensor Settings window does finally appear.
Thanks for reporting, I can reproduce this problem.
Shall be fixed in the next build.
Thanks Martin, and sorry for initially posting this in the Announcements area.

Please clarify - If I find a bug in a new beta release, should I post about it under the version release post in the Announcements section or here in the Bug Reports section? The release announcement threads are not locked, and I saw posts from other forum members in some of those threads so thought it was OK to post there. My initial post in Announcements - HWiNFO v7.33-4920 Beta released was deleted, making me think that we are not supposed to post in the Announcements section.
It's OK to post a bug report in the Announcements section when it directly concerns that version/build. I haven't deleted any post from you there and I don't even recall seeing any such there.
OK, thanks for letting me know. I am just trying to follow the rules. I posted about this bug last Saturday night (26-Nov) right under the v7.33-4920 beta announcement. I checked the post because I wanted to make sure the link to the video I made worked (it did). When I checked the next day, the post was gone. That is why I thought I am not supposed to post there. I waited a day to see if anyone else reported this issue since it's a bug that is likely to be encountered, but no one did, so I posted again here on Monday evening. Strange. Anyway, thank you for checking into this, and for the clarification.