Incorrect 875k BCLK/Multiplier and RAM speed

First of all, I want to give a big thanks to you Martin for all of your hard work. :D

I noticed that while it displays the correct CPU speed, the BCLK and multiplier are wrong. See CPU-Z screenshot for the correct specs.



Looks like an issue with the unlocked multiplier.
 

Martin

HWiNFO Author
Staff member
Thanks for the data.
I see you have EIST, TM1 and TM2 disabled (btw, this is not a recommended setting since the CPU runs out of spec + might overheat).
Is this by intention? Also, have you fixed the ratio to 25x and it doesn't change?
 
Sorry for the late reply, been a little busy.

I have Speedstep and most power saving features disabled since I'm overclocking. I'm not too worried about temperatures as I have my CPU watercooled.

The CPU is set to 25x in the BIOS. Due to the nature of it being an unlocked CPU, I think the OS and other various programs (which haven't been optimized to read the correct multiplier) are showing it as 23x max.
 
Thanks Martin.

After trying the one you just listed, it still reported the incorrect multiplier and BCLK. However, I was able to find the source of this error. I went back into the BIOS, enabled EIST of which still showed up as disabled in the OS but I went into Real Temp and checked on EIST which enabled it. I then went back into HWiNFO32 and noticed that it is now showing the correct settings. :D

Edit:

Here is the debug file if you can fix it without me having to enable EIST.
 
Top