No Fans listed on home server

fakenam3

New Member
Hello, I have a WD Sentinel DS5100 (upgraded to specs of DS6100) home server running Windows Server 2012 r2 Essentials and have been trying to find what the two fan speeds are currently running at. Having installed many programs, none of which display the installed fans, I was hoping there was some setting I hadn't checked; or some other way to get information.  Control would be wonderful but I'd at least like to be able to see the speed the fans are running at.

Let me know if this is simply not possible or if you require any other information.  I have tried to attach the dbg and log file but cannot get the files to attach. Thanks!
 

Martin

HWiNFO Author
Staff member
I don't have particular experience with that system, but if none of the several programs you tried did show fan speeds, then I assume this might be implemented using some proprietary method that only the design manufacturer knows. Or it might be not possible to access fans from external applications at all if not even some WD tool is able to do that.
If you had problems attaching files, try to compress them (ZIP, RAR, 7z, ..) before attaching.
 

fakenam3

New Member
There is a WD monitor program, really just an add-in tab to the server 2012 essentials role. But it lists only the cpu fan. There is another fan in the back which used to be labeled system fan but during one of the updates the monitor page stopped listing that one. I was looking for a way to read both of the fans. I was hoping there was some way to read, maybe from the bios information. But if you think that's not possible or it is not registering because of their proprietary implementation, then I suppose I'll just have to accept that as an answer.

Here are the debug and logs. Thanks.

[attachment=2288]
 

Attachments

Martin

HWiNFO Author
Staff member
I'm sorry, but according to the data I don't see any known sensor to me that might be reporting fan speeds. So it's most probably something proprietary and I can't help with this.
 

fakenam3

New Member
Martin said:
I'm sorry, but according to the data I don't see any known sensor to me that might be reporting fan speeds. So it's most probably something proprietary and I can't help with this.
Thanks for looking anyways, I appreciate it. Anyways, love the program and I wish more devs were as helpful and responsive as you. Have a great day!
 
Top