nVidia Optimus: Discrete GPU always enabled

FurmigaHumana

New Member
In the latest update (including the beta 2110) my nvidia discrete gpu is always enabled, it should be enabled only when needed (in my case only in some aplications that I chose) or just for a few seconds while hwinfo is initializing. I have "Wake disabled GPUs" set to true, but it is not turning off the gpu after the startup.

*It was working before the update.
 

Attachments

Martin

HWiNFO Author
Staff member
That might be because I implemented another method to wake AMD GPUs during startup as well (via OpenCL) and it seems NVIDIA drivers keep the GPU enabled even after I close OpenCL. That seems to be a glitch in their drivers, but I'll try to implement a workaround for this in the next build.
 
Top