rainmeter with hwinfo 64 7.0

Pinkie Pie

Member
After updating my temps no longer show inside rainmeter did a new option get in that is disabled by default or something am i missing something or did they decide to give rainmeter the finger ?\
after reinstalling 6.42 everything works again.
 

Pinkie Pie

Member
Oh so you need to pay money now to get rainmeter working ? thanks got it i will find a way to port over my rainmeter skin to msi afterburner then thanks for kicking in my teeth.

Just for info this is what you charge 21 bucks for now bassicly, i dont mind paying for software but this is just insane i stick to 6.42 till you guys start being reasonable a lot of rainmeter skins also aren't being updated anymore rely on shared memory support im not ticking that back on every 12 hours your software bassicly turned to nagware with 7.0
YLR4Aai.png
 
Last edited:

Ford Prefect

New Member
I had the same problem.
Rainmeter (Cpu and gpu) didn't detect HWinfo any more after updating to 7.
I rolled back to 6.42 and all is well again.
I disabled checking for updates.
 

Martin

HWiNFO Author
Staff member
Rainmeter support is not fully disabled, but limited to 12 hours runtime in the non-Pro version.
You need to enable the "Shared Memory Support" option in v7.0+ to start it.
 

Ford Prefect

New Member
That worked, but does that mean i have to manually enable it every time i start up? (or every day).
 
Last edited:

Martin

HWiNFO Author
Staff member
Not every time at startup, just the first time.
The default value changed to Disabled as explained above and other posts here. Once you enable it, then it will stay enabled on further new runs too.
Another thing is the 12-hour run time limit - once this is reached, it will show a notification and disable SHM until it's manually enabled again.
 

Ford Prefect

New Member
Not every time at startup, just the first time.
The default value changed to Disabled as explained above and other posts here. Once you enable it, then it will stay enabled on further new runs too.
Another thing is the 12-hour run time limit - once this is reached, it will show a notification and disable SHM until it's manually enabled again.
Thanks
 
Top