RTX 3080 FTW3 GPU FAN SENSOR ISSUE

sdmf74

Member
I just bought and installed an rtx 3080 ftw3 from evga and noticed in hwinfo64 it doesnt seem to recognize all three fans properly.
It shows (as you will see in the attachment 1) that it shows gpu fan 1, gpu fan 2 but no gpu fan 3.
I noticed there is another fan reported but in a different header or subsection down below and it is labeled "gpu right fan". Why not gpu fan 3 and right under the other 2, and that brings me to my biggest issue
with using this software. Dont get me wrong HWINFO64 is great! but still not without its share of bugs.
For instance its the order of the sensors that most drives me crazy & bothers me & sure you might say well you can
disable "fixed order" and move the sensors around but that brings its own set of problems & bugs.

Suggestion: Instead of asking if the developer will reorder the sensors so that the most used or most viewed sensors are always visible within the screen without scrolling (which would be ideal btw!!!!!)
but you might not want to do that because everybody might have somewhat different needs & want to view different sensors. With that being said though it is very conveniant when running benchmarks
to be able to view all the important sensors without scrolling or moving sensors around so it would be great to have all the important sensors like all the temp sensors (very important) and all the voltage sensors
(also important) visible at the top of the app. Ther are SO MANY not so useful sensors that we use very seldom sitting right at the top like virtual memory, page file, etc.

I think the Motherboard sensor section should be at the very top as default & just below that the CPU core clocks & voltages?

I have a great idea! Since order placement is somewhat subjective (although I think we can all agree that cpu/gpu speed, voltage, & overclock settings should trump just about everything else) why dont you have like
2 or 3 presets in the options menu? You could label one of the presets "benchmarking" for example & with a click of a button it would change the layout so that all the important sensors/info mentioned previously is situated toward the top?
And put all the other non essential info like c-states, virtual memory, smart info, page file, performance limit reasons, etc. toward the bottom. Then the other presets could have one labeled standard layout which would be like it is now & another maybe for Networking & you could prioritize the Nics & have all the download/upload rates & hard drive read write activity etc prioritized at the top.

Again I realize we have the option to unlock & restore the original order but everytime I do its impossible to revert properly or I end up with missing entries or they dont space properly etc. and I end up having to start from scratch, it sucks. Same issue with trying to open side by side layouts.

Please consider adding this functionality or something similar

EDIT: 2nd bug
This is happening to me alot. After either changing several entries' list order (after unchecking fixed order) or changing several entries color Im getting blank & missing entries on the layout & system tray options. Its like glitched & I can no longer make any changes. This has been ongoing for along time. See attachment 2,3,4 & 5
 

Attachments

  • gpu has 3 fans.png
    gpu has 3 fans.png
    75 KB · Views: 10
  • hwinfo64 bug after changing fixed order.png
    hwinfo64 bug after changing fixed order.png
    163.2 KB · Views: 8
  • missing entries bug caused by changing color of a few entries.png
    missing entries bug caused by changing color of a few entries.png
    125.1 KB · Views: 7
  • hwinfo64 bug after making several edits to color or order.png
    hwinfo64 bug after making several edits to color or order.png
    165.8 KB · Views: 6
  • another example of hwinfo64 bug.png
    another example of hwinfo64 bug.png
    48.8 KB · Views: 7
Last edited:

RobertR

Member
Regarding the 3080 fan reporting... I suspect you are being too literal. ;)

These are organized/reported by nVidia this way, as the 3 fans are not 3 *independent* fans - the center fan is controlled on its own, while the 2 flanking it are controlled "as one".

This might not be as weird as it sounds (assuming you find any weirdness to begin with), given that the center fan is both physically different (in both # of blades and diameter) relative to the flankers, as well as in terms of placement. I haven't pulled shrouds off etc, but I expect the center may have a more direct role in terms of blowing on a higher concentration of heat than the other 2.
 

Martin

HWiNFO Author
Staff member
On NVIDIA GPUs usually 2 fans are controlled by the NVIDIA GPU, additional ones by custom logic provided by AIBs. HWiNFO shows data grouped by sensors, hence it's shown this way.

Regarding the 2nd bug, this is something very strange that I haven't seen yet. Looks like several standard GUI items are missing or completely erratic. I'm not sure that this is a HWiNFO issue as these items are managed by Windows/GPU.
 

sdmf74

Member
On NVIDIA GPUs usually 2 fans are controlled by the NVIDIA GPU, additional ones by custom logic provided by AIBs. HWiNFO shows data grouped by sensors, hence it's shown this way.

Regarding the 2nd bug, this is something very strange that I haven't seen yet. Looks like several standard GUI items are missing or completely erratic. I'm not sure that this is a HWiNFO issue as these items are managed by Windows/GPU.
Ahh ok that makes sense, I noticed today when I opened up GPUz it also had the fans arranged in a similar wierd manner so I figured it might have something to do with nvidia/EVGA rather than HWinfo64. However I stand behind the rest of what I said about the ordering of sensors.

Also if anyone has a link that explains how to use multiple pages of hwinfo64 that would be great, maybe Im missing something but when I open a second page its just blank and Im not sure how that supposed to work.

As far as the 2nd bug goes has to be an hwinfo64 bug as this has been happening to me for many months through different versions of HWinfo64, 3 or 4 different clean windows 10 installs with different ssds, different motherboards, different CPU's, GPU's etc.
I have NOT carried over saved profiles to clean windows 10 installs either.
But its important to mention it always happens after Ive made several changes either to the color of sensors or their order. Once it happens I can no longer change ANYTHING. Im forced to reboot the pc to use the program!
 

Martin

HWiNFO Author
Staff member
If you open a 2nd sensor page in HWiNFO and it's empty, it means you're using custom sensor order (not the fixed one), so you'll need to move the items between pages. If you would be using the fixed sensors order, items would automatically arrange between pages.
 
Top