Trouble restoring sensor layout

ConmanTheUber

New Member
Hello,

Having a two pronged issue and I'm not sure if I'm doing something incorrectly here.  

First part: I spend the time to adjust the sensor settings to my liking- click "Save settings and close" to presumably lock them into place and then reopen.  
Everything is fine.. until my machine reboots. When it powers back up; all sensor layout is back to the default and I need to change it again.

Part 2:  After adjusting my layout, I go into the settings and choose Backup User settings - to deposit the backup of the registry keys on my desktop.
After the reboot and the layout reset.. I'll close the program and load the registry file to redo the layout... but theres no chance when I re-open things.  (still default).


Win 10 Pro
Currently version 5.88-3510 -though this has been an issue for multiple versions.  


Am i doing something incorrectly - how can I save my layout?

Thanks!
 

Martin

HWiNFO Author
Staff member
Are you always running HWiNFO under the same user?
Please run the "regedit" tool to view registry, navigate into: HKEY_CURRENT_USER\Software\HWiNFO64 and check the entries after saving the settings and after reboot.
 

ConmanTheUber

New Member
Martin said:
Are you always running HWiNFO under the same user?
Please run the "regedit" tool to view registry, navigate into: HKEY_CURRENT_USER\Software\HWiNFO64 and check the entries after saving the settings and after reboot.
Yes, same user every time.  
Only user on the machine - full admin and all that.

I've taken a peek at the registry settings and also made a separate, manual registry backup as well. I'll see what happens the next reboot and report back.

Thanks
 

ConmanTheUber

New Member
Martin said:
Are you always running HWiNFO under the same user?
Please run the "regedit" tool to view registry, navigate into: HKEY_CURRENT_USER\Software\HWiNFO64 and check the entries after saving the settings and after reboot.

So I just rebooted again since then (i don't reboot often).  

And sure enough this time everything was fine.  /shrug.  Not sure what was different this time around, but I'll take it!
 
Top