Recent content by SpyrosGeorge

  1. S

    Auto Start doesn't remain ticked

    Hi Martin I managed to create the run key, I was doing something wrong. Now everything is back to normal again. You were right. I did have a couple of other problems as well: my wireless USB adapter, Tp link, did not show its icon on the task bar and my email client, Outlook Express, could not...
  2. S

    Auto Start doesn't remain ticked

    Sorry to bother you again, but right clicking the parent key I get a message saying that 'cannot create key. Error writing to the registry'.
  3. S

    Auto Start doesn't remain ticked

    Thanks, Martin, but I'm not familiar with creation of registry keys. To create a key I have to right click another key and select: New>Key. Which is going to be 'CurrentVersion' or 'Run once'? Do I have to set a value for the new key? Please advise.
  4. S

    Auto Start doesn't remain ticked

    No, there is no such a key as 'Run' and consequently HWiNFO key. See the attached screenshot.
  5. S

    Auto Start doesn't remain ticked

    OK. I am not a computer geek but I will try. Please note that I am using the portable app. Thanks
  6. S

    Auto Start doesn't remain ticked

    I Don't think so. Using MBAM or Karspersky TDSS Killer with no real time protection could not cause such a malfunction. I have been using both utilities along with HWiNFO for a long time. As I said in my first post, it came along with system restore. Most probably it's not a HWiNFO's bug but...
  7. S

    Auto Start doesn't remain ticked

    Nothing. I have to start HWiNFO manually by double clicking HWiNFO32.exe. The items I've added to the tray show up and when I right click the HWiNFO icon in the tray and select 'settings' I see that 'Auto Start' is not enabled. I tick the check box next to it and then hit OK, but when I reopen...
  8. S

    Auto Start doesn't remain ticked

    Hi Martin, Following a system restore I noticed that the auto start feature does not remain ticked. I even uninstalled and reinstalled HWiNFO, but the problem is still there: no items are shown in the tray unless I start HWiNFO manually.  Could you explain why is this happening? Thanks ...
  9. S

    CPU fan is not monitored

    Replace it.
  10. S

    CPU fan is not monitored

    Thank you, Martin I'll try and let you know
Top