AutoStart not working - v7.07, Build 4510

Almighty1

New Member
It seems AutoStart is not working with v7.07, Build 4510 but worked fine in the Beta before this. Fixed it as mentioned below, it was a false alarm. Just need to uncheck AutoStart and click OK then check AutoStart and click on OK and making sure HWInfo shows up in Task Scheduler.
 
Last edited:

Martin

HWiNFO Author
Staff member
Is the new build located in the same folder as previous one? Does Task Scheduler list the HWiNFO task with correct parameters (can be run manually) ?
 

Almighty1

New Member
Nope, I always unzipped to the name of the folder being the same as the zip. Anyways, I have fixed it as I saw another thread where one should uncheck and then OK and then check and then OK and saw HWinfo in Task Scheduler, works now. False alarm, sorry!
 
Top