Can't see Sensor Window


New Member
Hello, I am trying to use HWiNFO64. This happens with both portable and installer versions.
Basically I run the app, it opens the summary section fine but not the sensor window. If I click on the sensors button it does not show the window, if at startup I select sensors only it shows just the taskbar icon, if I right click on the taskbar icon and select sensors nothing happens. If I use application switcher (alt tab or win tab) I see there is an additional, blank window in the HWinfo group but if I select it nothing happens. Weird.
Tried uninstalling, reinstalling, using portable, all same behaviour.

Using on Asus Strix z370f 8700k non oc strix 2080ti 32 gb ram XMP 3000 ssd 1tb samsung evo 950. Any suggestion?


HWiNFO Author
Staff member
Indeed, that's quite weird.
First, right after starting the app click the settings button and there click "Reset Preferences".
If that won't help, please attach the HWiNFO Debug File created when trying to open the sensors window.


New Member
That worked like a charm, thanks! Apparently the window was saved in a weird state, now it works fine. Thanks!