CPU fan is not monitored

[attachment=1148]

Hi Martin
I've recently installed HWiNFO/32; it's an excellent tool. Just after installing I ran into to issues:
A. My MB has three fan connections:
1. CPU fan
2. Chassis fan
3. F fan (It's a fan placed directly on the MB).
The Bios monitor items 1 and 2. HWiNFO/32 and CPUID only monitor item 2.
Why is this happening?
B. Why the reading of Chassis fan is double the normal (according to the fan manufacturer, rated RPM are 2000 at 12V)?
Thanks in advance

PS. Impossible to attach DBG file, sorry
 

Attachments

Martin

HWiNFO Author
Staff member
I'll need the debug file in order to check this, please make sure you open the sensors window too when creating it.
Then try to compress it (ZIP, RAR, 7z), that should allow to attach it.
 
Martin said:
I'll need the debug file in order to check this, please make sure you open the sensors window too when creating it.
Then try to compress it (ZIP, RAR, 7z), that should allow to attach it.
Thanks for responding promptly. here is the file.[attachment=1150]
 

Attachments

Martin

HWiNFO Author
Staff member
Thanks, I'm analyzing it.
Can you also please post a screenshot of the sensors window showing the sensors like ASUS, VIA, etc ?
 
[attachment=1152]
Martin said:
Thanks, I'm analyzing it.
Can you also please post a screenshot of the sensors window showing the sensors like ASUS, VIA, etc ?
Thanks. Here they are
[attachment=1151]
[attachment=1152]
[hr]
Martin said:
Thanks, I'm analyzing it.
Can you also please post a screenshot of the sensors window showing the sensors like ASUS, VIA, etc ?
[/url][/img]

[/url][/img]
 

Martin

HWiNFO Author
Staff member
Thanks.
I think the problem is that the BIOS doesn't properly configure the fan monitors.
Is there maybe an ASUS tool that can show both fan speeds? If yes, it might be worth trying it and then check back with HWiNFO if the second fan might appear.
 
Martin said:
Thanks.
I think the problem is that the BIOS doesn't properly configure the fan monitors.
Is there maybe an ASUS tool that can show both fan speeds? If yes, it might be worth trying it and then check back with HWiNFO if the second fan might appear.
Thank you, Martin
I'll try and let you know
 
Top