Explaining the AMD Ryzen "Power Reporting Deviation" -metric in HWiNFO

RapidAdjustment

New Member
Apparently perfect score on Gigabyte x570 Master running full load on all cores with Prime95 enabled. Latest F11 bios, no OC (memory is running @3200 because of stability issues on this board).
 

Attachments

  • Prime95FL-3900X-GigabyteX570Master-PRD.JPG
    Prime95FL-3900X-GigabyteX570Master-PRD.JPG
    835 KB · Views: 40

Tobiman5

New Member
Here's what I got after running cinebench R20. 80 degrees celsuis, even though i'm using one of the best AIOs in the business. This seems to be an issue with the newer F50 bios by auros (B450I). I don't think I had such high idle temps with the F42c bios that preceded this. My question now is how to resolve this? Do I tamper with the reference current in my bios? How do I go about this? Thank you!
hwinfo.jpg
 

Markz

New Member
it's not wrong at all, you run at dual channel, so 1600x2 = 3200mhz, when I say you should aim to 1800 I mean DDR4-3600, so that your infinity fabric will clock at 1800 too
ahh got ya. nah it's a new kit oced to 3200MHz through XMP profile.
 

felipejfc

Member
ahh got ya. nah it's a new kit oced to 3200MHz through XMP profile.
Mine is a 3200-xmp kit as well, ddr4 can usually go way higher if you loosen timings (some can even do it without loosening). Aim for ocing this for getting your IF at max :)
 

Decends

New Member
I've got a 3600 on a msi b450i and it hovers around 85% in cinebench 20. But sitting at idle it bounces anywhere from 60% to 130%
 

NekoDM

New Member
so I'm safe, with this board then

Default setting no OC or AOC

board is MSI A-PRO x570
BIOS ver is 7C37vH84(Beta version)

idle is around 110%+ maxium is 182% kinda good

1591761242036.png
 

NekoDM

New Member
Tom's Hardware cannot recognize a**holes from elbows so anything written there is popcorn fart, not just this article. CPU is not printer toner who will run out if you print bold letters instead Arial Narrow Italic.

I will re-post my score, 97,9-99,7 during Cinebench R20. But my R5 3600 boosts even to 4400MHz.

are you Overclocking ??? cause the CPU itself wont hit near 1.5v like that without overclock and it would risk the CPU , also 3600 max boost is 4.2 too you need to double check man

and the left info core voltage doesn't even match the core voltage on the right too
 

Matos

New Member
I'm not sure but maybe you get it wrong... Above 100% means your CPU is protected against overpowering delivery. If your motherboard is reporting 127% while Linpack is running that possible means you are not stressing your CPU that much. Which is strange, my ASUS TUF Gaming X570-PLUS (Wi-Fi) (BIOS 1407) reports near 100% (99-101%) in Linpack or CB 20 or AIDA64. It reports slightly above 100% (max. 105%) with Prime95 small or in place and, for obvious reasons, around 500% while idling.

About Ryzen 3900X temps, I cannot keep it under 70ºC not even with a DeepCool Castle 360mm AIO in the push-pull config, I doubt NH_D15 would beat that AIO unless you are working open air and at very low ambient temps (not my case). CPU idle temp is around 50ºC and stress testing around 90ºC. My chipset 68ºC (idle) in a case with 9x 12mm fans. Also using 1usmus Ryzen Power Plan.
I also have an Asus TUF X570-plus WiFi but haven’t even unboxed it yet. I got a mesh front tower and was going to run stock cooler on an R5 3600. Based on your results it looks like there isn’t Major deviation/ unreported overclocking going on. Otherwise are you happy with it? Not sure if I should worry about the temperatures. I also noticed it’s hard to find a power supply that supports the extra ATX connection of this board.
 

srehtymsm

New Member
Things look fine on B450 Aorus M, 3900X, 32GB SP XPOWER-Turbine3200 running CinebenchR20. Bios F50 settings auto and XMP profile on.


PowerDev-GigaB450AorusM-SPXPOWER-Turbine3200.jpg
 

BreakingDimes

New Member
Under Linpack my reading averaged 127%. I run an MSI MEG X570 ACE ver. 1.80. If I understand the article correctly, MSI is seriously overvolting my cpu, correct? If so, is there any setting I can make to the voltage to lower the overvolt? I currently have the cpu voltage locked at 1.42v as it was pushing over 1.5v on auto. No cpu overclock. No PBO. It happens on Both AMD High Performance Power Plan and the 1usmus Ryzen Power Plan. I have wondered why this cpu seemingly runs so hot when there is an NH_D15 cooler set to full fans on top. This cooler should be well able to keep the 3900X under 70c. The article states outside of certain MSI mobos, the setting isn't available. Can someone tell me if this mobo has it available? And thank you fro bringing this to the forefront.
Is that voltage you are seeing is while the cpu is idle or your running single threaded task if so thats normal, but I have the same board as you and I am running 1.8 bios i ran aida 64 and r20 and the power reporting was between 97% and 98%. So its nothing you need to worry about.
 

BreakingDimes

New Member
Under Linpack my reading averaged 127%. I run an MSI MEG X570 ACE ver. 1.80. If I understand the article correctly, MSI is seriously overvolting my cpu, correct? If so, is there any setting I can make to the voltage to lower the overvolt? I currently have the cpu voltage locked at 1.42v as it was pushing over 1.5v on auto. No cpu overclock. No PBO. It happens on Both AMD High Performance Power Plan and the 1usmus Ryzen Power Plan. I have wondered why this cpu seemingly runs so hot when there is an NH_D15 cooler set to full fans on top. This cooler should be well able to keep the 3900X under 70c. The article states outside of certain MSI mobos, the setting isn't available. Can someone tell me if this mobo has it available? And thank you fro bringing this to the forefront.
[/QUOT i forgot to mention under r20 its at 99.5% to 100%
 

Marinos3004

New Member
I have MSI x570 Edge Wifi and R5 3600, PBO disabled in bios, with the latest update (not the beta one) and under cinebench I have ~90 on Power Reporting Deviation. For some reason I score 3350 - 3450 but others seems to score 3600 - 3700. So if I understand right, my cpu UNDER reporting to my PC resulting a higher performance and higher temps as well, but my performance and temps don't seem so high, any suggestions?

EDIT: Well I don't have the latest bios, I have 1.70 and the latest is 1.80
 

Attachments

  • cineR20.JPG
    cineR20.JPG
    368 KB · Views: 14

sagace

New Member
please tell me normally shows?
motherboard - Aorus Master x570.
processor - 3700X.
 

Attachments

  • 10.06.png
    10.06.png
    1.8 MB · Views: 20

MarvinGdt

New Member
Hi guys, well i'am a bit confused with these metric on my Asus TUF x570... (without CB R20 run)

HWiNFO64_h0N2soVEB5.png
and then when CB R20 it's running NsyoXX7XSi.png
 
Last edited:
Top