Fan Control

Martin

HWiNFO Author
Staff member
So if you set the speed manually the fan spins and after switching to Auto mode the fan stops again ?
 

ogrozion

Member
Martin said:
So if you set the speed manually the fan spins and after switching to Auto mode the fan stops again ?
Only stops when the computer runs on battery. The charge leasts for 1.5-2hour run..
 

Martin

HWiNFO Author
Staff member
Maybe it's intentional to preserve power...
When you're running on AC and set a certain manual fan speed in HWiNFO, then disconnect the power adapter, does the fan stop ?
 

ogrozion

Member
Martin said:
Maybe it's intentional to preserve power...
When you're running on AC and set a certain manual fan speed in HWiNFO, then disconnect the power adapter, does the fan stop ?
yep, it stops.. when the power adaptor is reconnected, the fan starts again. All Windows Policies are setted to "active" cooling (fan spinning)
 

Martin

HWiNFO Author
Staff member
This option is available on a few certain machines only. Yours doesn't belong there.
 

lilw

Active Member
Hi, I have a small problem with Fan Control.

The Fan rpm entry not auto refresh/update the value, I must open fan control panel and leave it there. The only way to make fan speed update its entry value.
 

blueneel

New Member
ogrozion said:
Martin said:
Have you maybe tried SpeedFan ?
Ok Martin. I'll try it.
Best regards,
    oZ
hi martin i am new to this forum.
i am using hp elitebook 2540p.

the issue with this notebook is only when the charger is plugged fan runs and when it is removed, fan stops.
hwinfo helped me a lot. when i select manual mode from fan control tab and set the fan speed and select "set speed" the fan speed increases. i have set it to 3000 rpm because when the charger is plugged.the fan continuously runs on 3000 rpm 
----but when i select apply and save the fan speed returns to automatic mode.


       so i just selected manual fan speed and selected "set speed" only and ""i did not select 'apply and save' and closed the application hwinfo. it does not return the speed of fan to automatic mode again. even if the charger is unplugged, Now the fans continuously runs at 3000 rpm without caring if the the charger is plugged in or not.

This trick helped me hope it can help somebody else.

so the help i need from you is "" is there any way that I CAN ONLY RUN THE FAN CONTROL MODULE DIRECTLY WITHOUT STARTING THE HWINFO APPLICATION SO THAT I CAN ADD THAT MODULE TO AUTO START WHICH WILL START ALONG WITH THE SYSTEM EVERYTIME THE SYSTEM STARTS with the preffered settings......
 

Martin

HWiNFO Author
Staff member
No, it's not possible to run HWiNFO in such mode.
You might setup the fan control table to your desired preferences and have HWiNFO automatically start and apply those settings using available options.
 
Top