files not found and corsair icue


New Member
so this is sort of a hwinfo problem and not one at the same time. The first issue is i have a corsair commander core xt that some of my fans are connected to. i tried to download hwinfo but it turns off all my corsair fans rgb.I tried looking for rgb settings within hwinfo and found none. I looked through forums and disabled corsair link and asetek support but my fans still didnt turn on. That is issue number one, issue number two during this whole process i've deleted hwinfo and reinstalled it quite a few times but now i have a ton of empty files for hwinfo in a folder and when I try to delete them, it says something along the lines of this file no longer exists and i cant delete them. I have like 16 files. can someone help me with either of these? any help would be appreciated thank you
Disabling the "CorsairLink and Asetek Support" option should solve problem #1. If it doesn't, restart HWiNFO or entire system.
For issue #2 it's not possible to give any advice without knowing what files are remaining.