Hard reset when loading sensors


Hello there, I'm trying to get sensor info for a Supermicro system but while it's running the "Analyzing XTU" step the system hard resets, there is no bluescreen. This happens consistently at the same point each time I try to run the program. I've already tried to disable some options found in similar threads like SMBus Support, SW SMI and ACPI Enumeration but unfortunately the result is the same. I've attached a DBG file (with with default settings but Debug Write Direct enabled) and below are the specs of the system.

HWiNFO64 7.44-5100
Motherboard: Supermicro Super H13SSW
Memory: Micron MTC40F2046S1RC48BA1
SSD: Samsung PM9A3
OS: Windows Server 2022

If anyone could point me in the right direction that would be appreciated. And if any more info is required, let me know.


Well, this is a quite strange issue and I suspect that it might be caused by virtualization. Can you try to disable Microsoft Hyper-V or Core isolation if it will work then?
I've just uninstalled the Hyper-V role and tried again (Core Isolation -> Memory integrity was already disabled). But unfortunately it still crashes at the same stage. I've attached a new DBG file if that helps.


With the new build it works, much appreciated!
Attached are two new DBG (one with and one without HyperV enabled if that makes any difference for you). I'm also still curious as to what is causing this, so let me know if there is anything else I can do.


I figured out what was the issue - an ACPI table has a new and different meaning on AMD and since that was quite unexpected, HWiNFO didn't handle that properly.
Should be fixed now.