HWiNFO64 crashed during Install and nearly broke System

mfayc85

New Member
its AMD Readon 7670, 1gb ddr3
[hr]
Being a newbie, i dont really know how to disable "wake disabled GPUs" Option. Would really appreciate the guidance.
AMD Readon 7670M, 1GB, DDR3.
 

Martin

HWiNFO Author
Staff member
When you start HWiNFO, don't click Run, but click Settings. There disable the "Wake disabled GPUs" option and continue.
You might also try to upgrade your graphics driver if that fixes the problem in OpenCL.
 

mfayc85

New Member
Yaaayyy.. Disabled "wake disabled GPU" and its working now :) Thank u so much for your help, much appreciated, Cheers :D
[hr]
Here is a ScreenShot
 

Attachments

Top