HWInfo64 Logging Question

Oxandro

Member
I tried logging my sensors to .CSV but upon opening the file only the CPU sensors were recorded. I would like to see the GPU sensors on the log file as well. Am I missing any setting or something?

For example this is the end of the log file when i opened it on excel. It only shows CPU sensors, how do I enable/include the GPU sensors and everything else?


Im using HWInfo64 v7.27-4860
 

Attachments

  • 2.jpg
    2.jpg
    167.5 KB · Views: 5

Martin

HWiNFO Author
Staff member
Do you have monitoring of those sensors enabled (not shown with a red cross as the icon) ?
 

Oxandro

Member
Do you have monitoring of those sensors enabled (not shown with a red cross as the icon) ?
I did tick the checkbox "Log all sensors" but only the cpu sensors are recorded, am I missing another setting? where can I check?

Heres my settings.
 

Attachments

  • Screenshot_1.png
    Screenshot_1.png
    33.4 KB · Views: 4

Oxandro

Member
Do you have monitoring of those sensors enabled (not shown with a red cross as the icon) ?
Ive tried ticking the box "log all sensors" but it still shows CPU sensors only when the log file is opened, can you help me with this?
 

Martin

HWiNFO Author
Staff member
That setting is only for the report file and doesn't affect the sensor log.
Check in the customize tab if "Logged" is enabled for those sensors and make sure their monitoring is enabled as well.
 
Last edited:

Oxandro

Member
That setting is only for the report file and doesn't affect the sensor log.
Check in the customize tab if "Logged" is enabled for those sensors and make sure their monitoring is enabled as well.S
So far all of them are on "yes". What seems to be the problem? I tried logging files only CPU is still showing..

1665616098265.png
1665616128090.png1665616141898.png
1665616200386.png
 

Oxandro

Member
That setting is only for the report file and doesn't affect the sensor log.
Check in the customize tab if "Logged" is enabled for those sensors and make sure their monitoring is enabled as well.


Here's a sample log that I did only for a few minutes. it only records and ends with cpu sensors idk why. 1665616567620.png
 

Martin

HWiNFO Author
Staff member
All CSV files are complete but some of the XLS files you attached are truncated.
So the problem might be in the program you use to open/convert CSV into XLS.
Try something like this:
 

TomWoB

Well-Known Member
But something is strange with that system(?):
After 9:51 minutes (relative time) in logfile "hw12.CSV", GPU has no power, all three 8-pin connectors and the PCIe Slot log sensors show 0V (GPU Clock is 1782 MHz, which is wrong I guess):

Screenshot.png


BTW: there is no need to convert logfiles CSV -> XLS. You can open CSV direct in Excel (hope english keywords are OK, I have a german Excel):
  • New Workbook
  • Menu -> Data -> From Text
  • Import CSV-file
  • Datatyp = "Separated"
  • Delimiter = "Comma"
  • Dataformat = "Standard"

Regards
Tom
 
Last edited:
Top