HWiNFO64 opens under taskbar at top of screen

Martin

HWiNFO Author
Staff member
By default when you run HWiNFO for the 1st time, Windows determines its position, so this should be correct.
If you did this with the taskbar on default (bottom) position, HWiNFO remembered the window position and if later switched the task bar to the top position ti could result in this.
There are two possible ways how to fix it:
1. Enable Taskbar auto-hide, then you should be able to access the window menu and move it. HWiNFO will remember the new position if you have "Remember preferences" enabled and close the window using Quit button (don't press the "x" or Esc at the window top). Then you can revert the Taskbar auto-hide settting.
2. Or press the "Reset Preferences" button in HWiNFO which will again trigger the automatic repositioning of the sensors window.
 

doveman

Well-Known Member
Martin said:
By default when you run HWiNFO for the 1st time, Windows determines its position, so this should be correct.
If you did this with the taskbar on default (bottom) position, HWiNFO remembered the window position and if later switched the task bar to the top position ti could result in this.
There are two possible ways how to fix it:
1. Enable Taskbar auto-hide, then you should be able to access the window menu and move it. HWiNFO will remember the new position if you have "Remember preferences" enabled and close the window using Quit button (don't press the "x" or Esc at the window top). Then you can revert the Taskbar auto-hide settting.
2. Or press the "Reset Preferences" button in HWiNFO which will again trigger the automatic repositioning of the sensors window.
Cheers. Yes, I had moved the taskbar so that explains it.

I used 2. which did the trick nicely thanks :)
 
Top