Issues with "Examining system configuration"


Just downloaded the HWInfo and when pressing start the program does not start the system configuration. I am on Windows 11
There seems to be an issue with COM/WMI on the system and a basic initialization hangs in Windows.
Try to install all Windows updates if that will fix it.
I'm afraid I don't know either. The problem seems to be somewhere in Windows and I don't think reinstalling HWiNFO will help.
Maybe if you have virtualization (i.e. Hyper-V) enabled, try to disable it.
Sorry I do not find any solution for this issue. It is strange because all programs and add ons I use is working without issues. I am a Flysimmer and use a lot of different programs and add ons. I was looking forward to be able to use HWInfo, but I do not see any possibility to use it.
Is there a chance that the HWInfo Pro will work. I just use one PC.
I don't think there will be a change in the Pro version.
Could you perhaps try to adjust compatibility settings for HWiNFO? This is not normally needed but I'm wondering whether this might change something.
WOW! Suddenly while playing around and try to start up several time the program starts. It says there is an upgrade. I am on v 7.26-4800. Is this the latest or is there a newer one?
I tried HWMonitor (do not know if it is yours as well) but this program starts without any issues. Any conclusion from this?
I have to admit that I have no idea why this is happening.
The problem lies somewhere in Windows libraries (more precisely COM Init) and I think it might be related to some Windows update (wouldn't be the first issue in Windows).
Might be interesting to know what have you done when HWiNFO was able to start.
You might adjust compatibility settings by right-clicking on the HWiNFO64.EXE file.
I just tried for several times to start the program and suddenly it just started. I have repeated it several times again without any luck. A stupid question, where do I find the .exe file. I have the program in C:/Program Files/HWiNFO64 and here is no .exe files
You probably don't see (.exe) extension as by default Windows Explorer doesn't show them for known file types.