MMX benchmark indicate a very low score

tma86

Member
Hello,

here my report:
(i don't know why bios is not recognize my CPU L2 cache?...)

When i ran benchmark part, all is OK but only one:
MMX benchmark indicate a very low score

score mmx is: 55853 less as a core2duo T7400 but i have C2Q 9650...


what do you think about that??

thx bye
 

Attachments

Martin

HWiNFO Author
Staff member
Have you run the test in Multi-threaded mode?
If yes, there already seem to be issues with MMX score under Windows 7, but the reason is still unkown.

tma86 said:
Hello,

here my report:
(i don't know why bios is not recognize my CPU L2 cache?...)

When i ran benchmark part, all is OK but only one:
MMX benchmark indicate a very low score

score mmx is: 55853 less as a core2duo T7400 but i have C2Q 9650...


what do you think about that??

thx bye
 

tma86

Member
Hi, thx for quick reply...

Yes i use multi-thread bench.

i post the debug file, i hope will help you a little bit.

Regards
 

Attachments

tma86

Member
hi you can see in attach files the report and debug with the hw32_345_677.zip.

For me GPU temp and clock are OK (according to ati overdrive) because the GPU underclock to
400Mhz in 2D mode and have a step to 600Mhz i think and 850MHZ in full load in 3D.
 

Attachments

Martin

HWiNFO Author
Staff member
Looks ok to me now.
Thanks for the feedback.

tma86 said:
hi you can see in attach files the report and debug with the hw32_345_677.zip.

For me GPU temp and clock are OK (according to ati overdrive) because the GPU underclock to
400Mhz in 2D mode and have a step to 600Mhz i think and 850MHZ in full load in 3D.
 

Temmy

New Member
I also have this effect MMX is a lot lower with Win7
Dual Core T2390 1.86 GHz

WinXP(prof) -- Win7 (business)
CPU 38706 -- 45909
FPU 28178 -- 28092
MMX 57666 -- 17639

Memory 1741 -- 1766

Disk is not comparable - 2 dif. HDs :oops:

I did 2 more runs for the atachments (sorry)
 

Attachments

-Z-

New Member
Hi. I have Fujitsu v6535 on GL40 under windows 10 14965. Today have changed CPU to T9500 and HWINFO 5.42-3050 shows very low MMX bench. 4 times lower than expected. Is it software problem beacuse of win 10 or no?
Thanx.
Dont know is it important or not, but if i start under win10 in virtualbox win xp and there start hwinfo i can see wrong cpu (it is clear) but with higher mmx bench than in win10.
 
Top