new install, system freezes immediately



I am trying to install on a new system and the system freezes within a few seconds of startup. I do not get a BSOD, just freezes so I have to hold power switch to restart. I have tried twice and both times same results and it takes about four restarts to get the program shut down and uninstalled. Then my system returns to normal.

This is a custom build, the specs are: ASUS Z170 Deluxe motherboard, Intel i7-6700K 4 GHZ chip, ASUS STRIX GeForce GTX1070-08G-Gaming video card with 8GB memory, 64 GB DDR4 system memory, Windows 10 Home 64 bit.

Are there any known issues with any of these items or are any not supported? Any help would be much appreciated.

Thanks for the quick response.

The system freezes about 10 seconds after the desktop appears. I have had HWiNFO on auto start and I also unchecked the auto start box but it is still showing up in task manager as a running process. The quick freeze up happens every single time so it is very difficult to really see what is going on. I put the program in debug mode like you asked and one time it got very large but the system locked up and when it came back up the debug file was empty. Does the debug file clear itself during startup? I am attaching one debug file that I was able to get after I killed the program in task manager.

If there is any way I can get more information for you please let me know. I use HWiNFO on my laptop and I really like it and it has always ran without a problem on it.



  • HWiNFO64.DBG
    7.1 KB · Views: 1
Thanks, but I need a debug file from the system crash.
Yes, the debug file is always cleared upon next start. So I suggest that you disable Auto Start of HWiNFO. If that won't disable it, then please go into Windows Task Scheduler and disable the HWiNFO task.
Then please try to run HWiNFO manually and when it crashes, please reboot the machine and grab the Debug File. Note, that sometimes this file might appear as empty, but in fact if you try to open/copy it then the size is adjusted and contains data.
Ok, I was able to capture a large debug file right after the system freeze. Sorry for the trouble getting you what you need. Hopefully this will be it.

Thanks again.


  • HWiNFO64.DBG
    1.7 MB · Views: 1
Thanks. Please try to disable the "EC Support" option in HWiNFO safety settings and let me know if that helped.
I disabled the EC Support setting and gave it two tries and the system still froze as before both times. I am attaching the debug files from both attempts.



  • HWiNFO64-A.DBG
    1.8 MB · Views: 1
  • HWiNFO64-B.DBG
    1.8 MB · Views: 1
Well, that's really strange. Please also try to disable Drive Scan and let me know the result.
It looks like that is going to fix it. I made the change and the system has been running fine for a few hours and I have been running numerous programs and putting the system through it's paces. I also put HWiNFO back to auto start and rebooted several times all without any problems. So, from that setting I am assuming that one of my drives is not fully compatible?

Thank you so much for your time and attention to my problem, it is really appreciated.
Thanks for the report. So you can enable "EC Support" back to have the ASUS EC values.
But there's still the question why drive detection causes the problem.. I think it's related to the ASMedia SATA controller, where you have WDC WD4003FZEX drives connected. It looks like it doesn't properly read drive SMART status, probably also leading to the system freeze.
Can you please try to update driver for this ASMedia SATA controller and check if that can fix the problem?
I checked and I have the latest drivers already installed. You mentioned the WD drives so I did some experimenting with them. I have 2 of those that are about a year old and I have another one that is brand new. All 3 are WD black drives 4TB. I physically removed the 2 older ones and left the newer one in and everything worked fine. I then turned the drive scan and EC support options back on and everything still worked fine. I reinstalled both of the two older drives one and at time independent of each other and both times the system locked up right away again. So, you are right, it is the two older WD drives that are the problem. If it is not an out dated driver do you have any idea of what else to look for?
I believe it's a problem of the ASMedia driver, as I've seen all sorts of problems with them including similar ones. So they still haven't fixed it...
Some users have resolved similar problems by replacing the ASMedia SATA driver with default SATA drivers from Microsoft.