polling issue


Active Member
after like an hour or two of having the new 7.34-4930 installed it stops polling every 500ms and switches to 30 seconds and I have to restart the PC to fix it. it was not doing this the last month I have been using this PC so it must have messed something up how should I go about fixing this I don't wanna keep restarting just to have my overlay working.

13900k, 4080, 64GB, 2TB 980 pro
Looks like some of the sensors got stuck. Are you using some other monitoring tools or RGB control software ?
yes icue, and msi afterburner but now its happening all the time since I posted this, I did a revo uninstaller on hwinfo and did a fresh install and its till doing it and I lost CPU: DTS
this wasn't happening for weeks its a fresh PC built 11.9.22 and its not done this till the update,I shouldn't have updated and now I have this huge mess
I don't think this is caused by HWiNFO, rather a conflict with some other software.
Try to first do a complete "Reset Preferences" in HWiNFO and then try to run without iCue/MSI AB and any other RGB control if the issues with happen.
so I uninstalled with Revo uninstaller again, then reset the PC, then installed hwinfo, then reset, then loaded my saved profile and it's working for now and all the sensors are back. I had forgot I installed "process lasso" like 2 weeks ago and that might have been messing with it is that possible I disabled it from auto starting up I will post again tmrw when I'm on the PC for a long stretch to see if the polling messes up without "process lasso"

is process lasso a known conflicting program?

edit: as soon as I hit post I looked up and the polling is slow again
i closed both made sure they are not set to auto start and reset pc. Its still doing it, and CPU: DTS keeps disappearing since I revo'ed it
Last edited:
No, Process Lasso isn't among known conflicting applications.
Enable the "Profiling Time" column in sensor settings and then check which sensor takes most time to read.
i had that enabled and i saw one with a huge number yesterday, if I stop monitoring that one with it maybe fix the issue?
VR VCC Temperature (SVID) is over 3000 for some reason now if I disable it it still is slow. Windows Hardware Errors (WHEA) says it has 1 current error also and CPU internal errors is set to 1
Please attach the HWiNFO Debug File of when the problem happens. I need to check this in more detail.
also i think i might have fixed it, in the bios I had a setting on for "lock under volting in OS" (asus prime z790-a) I disabled it and its now not locking up to the best of my testing here at least its not happening almost instantly like before. i was not doing any manual under volting, I was letting the "under volting TVB" setting do it all for me

It does say 2 total errors in that WHEA section they prob don't mean anything though I will create this debug file for you still
Last edited:
it says i have to close HWinfo to create the debug file, can I just check the box for debug again and it will create the file? i don't want to have to restart the PC again if the launch doesn't work since its working smoothly right now and I wanted to play some games while it was working. How long should I run it like an hour or so?
If it's running well now then it makes no sense to create a Debug File. That would be useful only if the problem would appear.
So if it goes wrong again, you can start HWiNFO new with Debug Mode enabled, wait a few minutes, then close it and post the DBG file.
If the problem was indeed caused by the Undervolting lock setting in BIOS and you want to inspect this, try to enable it back and then do the above procedure. I'm interested in seeing the debug data to check if there's anything I can do to workaround this situation.
i wondered if it was the 2 undervolting settings that where conflicting with each other or something the "TVB undervolting" and the "enable undervoltage"
i have got about 6 BSOD / PC hangs, since enabling the debug not sure if related but I didn't do anything else today, just turned it off to see if it happends again then ill know maybe it was related.
It would be very unlikely if Debug Mode would be causing that. It just writes some additional information to disk. Those WHEA errors you're seeing might be an indication of some other instability in your system.