SMART under standard user


New Member
Hi there,

I've installed this uber useful prog and would like to set it up under a standard user to autostart via the Task Scheduler. It does start successfully. When I first ran it I selected sensors only to start. Under the admin privileges in the standard user account I see all of the sensors I selected to show in the taskbar, namely Core Max, Samsung HDD, and GPU TS0. This shows up correctly when I manually started the program the first time. (I assumed it started with admin privileges). But when the program autostarts at logon, It starts as a standard user program (checked in the Task Manager), and the sensors shown are only Core Max and GPU, while the HDD is missing. I can't even see it among the available sensors in order to add it. The Task Scheduler shows the program to autostart with the highest privileges.

How to select the missing HDD Smart feature?

Please help.
This is a known limitation. I have already implemented a method to allow this, however haven't released it yet, because it would require extensive testing.
I can enable this feature if you would like to test how it works...
Martin said:
So please get the following build -
For HWiNFO32:
For HWiNFO64:

Before running the scan you need to go to: Configure -> Safety, and enable the "IOCTLs via Kernel" option.
Note, that there might be some other areas not working 100% when launched without Administrative rights.
Please let me know how it works...

I works!!! Thank you. It loads as a standard user with smart and everything. Hope it is stable.