Windows hang and mouse stuttering with recent win10 build

wawans1975

Well-Known Member
Hi Martin,


I want you to know that with recent build win10 16251 running HWiNFO caused windows to hang at analyzing ACPI/ BIOS, also if it succeed to load HWiNFO, the mouse appear to stutter.
I also update radeon software to ver 17.7.2.
 

Martin

HWiNFO Author
Staff member
Please attach the HWiNFO Debug File of the hang for analysis.
For the stutter does disabling some sensor resolve it ?
 

wawans1975

Well-Known Member
The debug file has 0 size for the hang. May be later create it..
For Stutter, disabling monitoring for GPU [#0]: AMD Radeon RX 460 stop stuttering, also after Restart HWiNFO - no stuttering.
 

Martin

HWiNFO Author
Staff member
The DBG file might have a size of 0, but if you attempt to read it, it will refresh the size to correct value. Please try to attach it.
For the stutter - is there perhaps just a single particular sensor value that when disabled will fix it ?
 

wawans1975

Well-Known Member
Martin said:
Please attach the HWiNFO Debug File of the hang for analysis.
For the stutter does disabling some sensor resolve it ?
Martin said:
The DBG file might have a size of 0, but if you attempt to read it, it will refresh the size to correct value. Please try to attach it.
For the stutter - is there perhaps just a single particular sensor value that when disabled will fix it ?
Ok, I'll try again later. EDIt: I attached DBG file, but this during analyzing PCI bus.
The stutter gone after I disabled the GPU Fan (OD5).
More info:-  stutter happens too if I go to Global Wattman page (with/ without HWiNFO loaded).
             - stutter happens too  with/ without prefer AMD ADL
 

Attachments

Martin

HWiNFO Author
Staff member
Hm, interesting. So I believe the problem is in the latest Radeon Software you installed, more precisely their ADL.
But I'm not surprised, there seem to be several other problems in the 17.7.2 package, which was the biggest update this year.
 
Top