Autostart HWinfo64

Aron

Member
Hello, I have reinstalled my Win 10 on an new NVME M.2 and now wanted to use the autostart function on HWinfo64 to display the core temp and water pump in the task bar when the computer was started. Unfortunately, the autostart function does not work. I always have to start HWinfo manually so that the information is displayed in the taskbar.

What can I do?
 

Martin

HWiNFO Author
Staff member
Try to disable the Autostart option, click OK. Then again go into the settings, enable it and click OK.
If that won't help, check if the HWiNFO task in Windows Task Scheduler is configured properly, you can test to run it manually if it works.
 

Aron

Member
Hi Martin, I have now uninstalled everything and cleaned up the registry completely. Then reinstalled and checked Autostart, it works. So it should be, the most important information in the taskbar.
Only the numbers are too small, could be bigger. Are very difficult to read.

Thank you very much
 

Aron

Member
If I change the font size in the settings, something is cut off on the right and left, that is, information is missing. e.g. when the auto pump runs at 1935 rpm, everything is displayed correctly. However, if I set the font size to 14, I will only see 93. The 1 and the 5 are missing. Can you make the field where the RPM is displayed larger?
 

Martin

HWiNFO Author
Staff member
Can't this just be adjusted by changing the column width via the table header?
 

Aron

Member
How does this work? what do I have to do there? Sorry for the questions but I can't find anything.
 

Martin

HWiNFO Author
Staff member
Width of each column in the sensor table can be changed via the header on top of the table.
 

Aron

Member
Yes is correct, but I meant the column width in the task bar so that the font is larger. The number with the 4 digits is the speed of the water pump and it is too small for me.
 

Attachments

  • Unbenannt.PNG
    Unbenannt.PNG
    2.4 KB · Views: 10

Martin

HWiNFO Author
Staff member
Size of those icons cannot be changed, it is fixed. The only thing you can do is to play with the font size, number of digits shown, etc. HWiNFO offers several options how to adjust it.
 

craxton

Member
cleaned up the registry completely
sorry to bring this back up, but i too have had to reinstall windows
as of late. ive tried CCLEANER pro, searching the registry for hwinfo, checked the
task scheduler etc (which is set to run at startup/login btw) but
nothing has resolved my startup HWInfo issue.
to where i too have to enable automatically..

can you recall where the registry file was for HWInfo or what place it was in?
so that i can try deleting it manually?
 

Martin

HWiNFO Author
Staff member
sorry to bring this back up, but i too have had to reinstall windows
as of late. ive tried CCLEANER pro, searching the registry for hwinfo, checked the
task scheduler etc (which is set to run at startup/login btw) but
nothing has resolved my startup HWInfo issue.
to where i too have to enable automatically..

can you recall where the registry file was for HWInfo or what place it was in?
so that i can try deleting it manually?
What is your issue with the autostart - it does not start or it starts and you don't want it to?
 

craxton

Member
it wouldnt start, nothing i did fixed it being using REVO uninstaller, or deleting all files related to HWiNFO
as well as using the beta seem to have an issue for me as well.

when i start hiding sensors i dont wish to log itll close out for some reason
upon reopening it seems to leave off where it was before i started deleting stuff.
so ive not been able to use the beta for sometime.

a new install to windows (which at the time was a new install) is what i had to do.
i wanted it to start but it wouldnt. even checked the auto start tasks to which it was there and made sure the
folder it was trying to use was correct which it was as well..

as for beta, im unsure what the issue is. i cant use the lite version at all.
and if i try using the beta it does what i mentioned above only now it will auto run as i wish.
however, in order to get away from this bug i have to remove the folder where hwinfo was installed.
(maybe this bug is due to having hwinfo actually installed then trying to paste the beta over top the installed version???)
 

Martin

HWiNFO Author
Staff member
Auto starting is done via Task Scheduler, so when that doesn't work, try to enable it in HWiNFO and then check the respective HWiNFO task in Task Scheduler.
As for the other issue, I think you didn't need to reinstall anything, just do a full "Reset Preferences" in main HWiNFO preferences.
 
Top