Fan control will not activate at startup

BillS

New Member
I've got a Dell 8930 and would like the fan control "custom auto" to be active at startup.

I configured HWInfo to start the fan control at startup and it does indeed startup and I see the green "active" message but it is not actually activating. I have to go into the custom auto settings and click OK to activate it.

My HWINFO64.INI settings:
  • [Settings]
  • Autorun=1
  • OpenFanCtrlMin=1
  • OpenSystemSummary=0
  • ShowWelcomeAndProgress=0
  • AutoUpdateBetaDisable=1
  • AutoUpdate=0
  • MinimalizeMainWnd=1
  • MinimalizeSensorsClose=1
  • MinimalizeSensors=1
  • SmartScanRate=5
It very well could be how I've set it up so here are a couple of screen shots of my config.

Thanks,
Bill

1578603060140.png

1578603251017.png
 

ThePM

New Member
Hi Bills

Where do you launch the Fan Control Settings?
I do not see this Fan Control Look up table anywhere, or any "Fan Control" icon, option, nothing.
Is this only enable for Dell?
Is there anyway to override this and launch at my own risk?
I have the old good SpeedFan and it can control my fans, I would like to use HWInfo, but I'm looking for hours in this forum and I can't find the info.
 

Martin

HWiNFO Author
Staff member
What system do you have?
 

ThePM

New Member
Thanks, Martin. It is custom built. Motherboard Asus Sabertooth 990FX, GPU Radeon RX 570
 

Attachments

  • Sys.PNG
    Sys.PNG
    73.1 KB · Views: 6
Top