new beta v4.17-1918

Mega Man

Member
in the new beta i dont see all my video card temps @!~

i see gpu0 and all of gpu01 i see is the pcie speed
tryed to make a debug report but it crashed my video cards....

it works fine on the official release (v4.16-1900) but not the beta
[hr]
Mega Man said:
in the new beta i dont see all my video card temps @!~

i see gpu0 and all of gpu01 i see is the pcie speed
tryed to make a debug report but it crashed my video cards....

it works fine on the official release (v4.16-1900) but not the beta
 

Martin

HWiNFO Author
Staff member
Do you maybe have an nVidia GPU with Optimus?
If you're unable to create a debug file using the latest Beta, then please do it using the latest stable version, so I get an idea of what hardware is in the machine.
 

Martin

HWiNFO Author
Staff member
I suppose you're running the GPUs in CrossFire, so that might be the reason.
If you have ULPS enabled and the secondary GPU is not used, it goes into the lowest power state and cannot be accessed, otherwise it might crash the system. So that's why you don't see details about the 2nd one.
More information can be found here (1. point): http://www.hwinfo.com/forum/Thread-IMPORTANT-Known-Issues--412
Either try to put some load on both GPUs, or disable ULPS. Please let me know if that was the issue.
 

Mega Man

Member
Martin said:
I suppose you're running the GPUs in CrossFire, so that might be the reason.
If you have ULPS enabled and the secondary GPU is not used, it goes into the lowest power state and cannot be accessed, otherwise it might crash the system. So that's why you don't see details about the 2nd one.
More information can be found here (1. point): http://www.hwinfo.com/forum/Thread-IMPORTANT-Known-Issues--412
Either try to put some load on both GPUs, or disable ULPS. Please let me know if that was the issue.
it is not. upls is disabled and again if i goto the non beta then i have no problems.
[hr]
hmm so apparently i lied sorry about that... i dont know why .... thanks for your helps !~

( really i shut it off once.... )
 
Top