No vrout on Z790 AORUS MASTER

Thanks. Already got a response from GIGABYTE, will have a new build to test soon ;)
OK, so here the test build:
Before you try it, make sure to reboot the system and don't run any of the GIGABYTE utilities. We need to make sure that it's in the state where it previously didn't work. So first you might want to try the current HWiNFO version that didn't show the VRM. If all is confirmed, please run the above build and let me know the result.
A new Debug File from this build will be useful to check internally if all is OK.
Unfortunately still no data without the service and gcc app.
The aftertools debug is after running the service and the gcc app that hwinfo has access to the vr.


  • HWiNFO64.rar
    126.4 KB · Views: 1
  • HWiNFO64_aftertools.rar
    172.7 KB · Views: 4
Thanks. Please start again without the other tools and run HWiNFO twice. I need DBG file from both the first and second run too.
Works :cool::cool::cool:
Is there any more info that we can squeeze out of the renesas controller?

.\attached a debug if you want it,.


    396.3 KB · Views: 2
But it looks like the DBG isn't from the first run after reboot. Can you please create one from very first run? I need to verify the initial sequence.
Thank you. What other information from the VRM are you looking for?
Tbh, I haven't researched yet what else(if so) the controller can report neither which are the other controllers(vccaux etc) and what they support but I assume because they are low current, ITE's readings should be accurate enough.

Here just another build with some improvements, pls try after reboot:
Attached should be the first boot log.
Tbh, I didn't noticed anything with a quick glance.


    537.1 KB · Views: 1
Hey martin,

I have noticed that after some hours(or if you put the pc into sleep and then resume) that the hwinfo is running it gets cold, what I mean by that, it is still running but it doesn't refresh the sensors and being extremely laggy.
Tried also the latest one(5215), issue persists

Here is a dgb


    355.2 KB · Views: 1
Most probably this is because during suspend/resume the BIOS does again lock out access to VRM.
To confirm this I will need 2 Debug Files:
1. One created during the suspend/resume sequence
2. Another one from a new start of HWiNFO after resuming from sleep