Read/Write total

Castarune

New Member
I love HWiNFO

But I have a little bug I think.
When I boot the Read/Write total stay the same.
When before it started from 0.
This happen after I upgrade to new update without changing my settings....

If it not a bug --
What do I need to check or edit to turn it back to 0 Read/Write total on boot ?

Thank you for your Hard work !
 

Martin

HWiNFO Author
Staff member
I'm not sure if I understand exact the issue.
Those counters come from the operating system and their initial state doesn't depend on when you launch HWiNFO. They reset to 0 on each boot and count upwards until next boot.
 

Castarune

New Member
Martin said:
I'm not sure if I understand exact the issue.
Those counters come from the operating system and their initial state doesn't depend on when you launch HWiNFO. They reset to 0 on each boot and count upwards until next boot
It don't go back to 0 on a boot.
attach a pic. I highlight the part I'm talking about...
it been a week or so... I do a cold boot when I come home from work..

Thanks for any help you can give.
[attachment=3500]
 

Attachments

Castarune

New Member
Martin said:
I'm not sure if I understand exact the issue.
Those counters come from the operating system and their initial state doesn't depend on when you launch HWiNFO. They reset to 0 on each boot and count upwards until next boot.
It don't go back to 0 on a boot.
attach a pic. I highlight the part I'm talking about...
it been a week or so... I do a cold boot when I come home from work..

Thanks for any help you can give.
[attachment=3501]
 

Attachments

Martin

HWiNFO Author
Staff member
I'm looking into this.. I checked Microsoft documentation, but it doesn't provide any details when these counter are reset :(
 

Castarune

New Member
Martin said:
I'm looking into this.. I checked Microsoft documentation, but it doesn't provide any details when these counter are reset :(

I just updated window 10 to 1903 --- and it reset to the total to 0

just to test it .. I move a file to the drive (20GB) and it showed..

I did a shut down and booted back up and it stay at 20GB total... :(

hope that give you help...

Guess Microsoft change something... :huh:
The counter was working before.... on each boot it did reset to 0

Thank you for looking into this :D
 

Dalai

Well-Known Member
If Fast Boot is enabled in Windows, the system is hibernated when you shut down Windows (but the user session is a new one when the system is booted up again). Thus the system uptime and other system parameters are not reset. There's a difference between reboot and shutdown (when Fast Boot is enabled): restarting the system does a reboot, i.e. resetting everything, while a shutdown only hibernates the system as I mentioned already.

Either live with the situation or disable Fast Boot.

Regards
Dalai
 

Castarune

New Member
Dalai said:
If Fast Boot is enabled in Windows, the system is hibernated when you shut down Windows (but the user session is a new one when the system is booted up again). Thus the system uptime and other system parameters are not reset. There's a difference between reboot and shutdown (when Fast Boot is enabled): restarting the system does a reboot, i.e. resetting everything, while a shutdown only hibernates the system as I mentioned already.

Either live with the situation or disable Fast Boot.

Regards
Dalai

Thank you... I just check and somehow it was enable again...
I didn't even think about it.

:D :D
Thank you for the help guys
Guess 3rd shift is finally getting to me (over14 years) and add kids on that time line..lol
 

Martin

HWiNFO Author
Staff member
Dalai said:
If Fast Boot is enabled in Windows, the system is hibernated when you shut down Windows (but the user session is a new one when the system is booted up again). Thus the system uptime and other system parameters are not reset. There's a difference between reboot and shutdown (when Fast Boot is enabled): restarting the system does a reboot, i.e. resetting everything, while a shutdown only hibernates the system as I mentioned already.

Either live with the situation or disable Fast Boot.

Regards
Dalai
Thanks for your input, that's a good catch!
 
Top