Sensors "Always On Top" Setting Ignored On Launch

tag

New Member
Hello, each time I launch HWInfo64, the "Always On Top" Sensors setting is ignored, and other windows, e.g. Chrome, are shown on top of the Sensors window. I am able to resolve this until the next launch by deselecting the "Always On Top" setting, re-selecting it, and then clicking "OK".
 

Attachments

  • tag.HTM
    228.9 KB · Views: 1
  • HWiNFO64.DBG
    3.7 MB · Views: 1

Dave-H

Active Member
I have always had the reverse problem, the sensors window seems to be always on top of everything else even when "Always on Top" is unchecked!
Toggling it on and off makes no difference.
:)
 

Martin

HWiNFO Author
Staff member
I have always had the reverse problem, the sensors window seems to be always on top of everything else even when "Always on Top" is unchecked!
Toggling it on and off makes no difference.
:)

Is it behaving as a topmost window, i.e. if you click a window from a different application in background, will the sensors window remain in foreground?
 

Dave-H

Active Member
No sorry Martin, it's not doing that, it's just that it permanently sits on top of the oter HWiNFO window so it can't be switched to.
Closing the sensor window closes the whole thing, but you can minimize it, which is the only way I've found of using the other window.
Maybe that is expected behaviour?
It would be better if you could just switch between the windows.
:)
 
Top