[SOLVED] SPD hub temperature sensor continues to disappear.


New Member
SPD hub temperature sensor continues to disappear.

This symptom occurs very irregularly and the temperature sensor will be disabled if an incorrect voltage is displayed.
This symptom can occur arbitrarily, for example, by using the thaiphoon burner to read the DIMM information several times.

I am using Corsair icue and nzxt cam
The corsarLink & Asetek support option is disabled.

This problem also occurred when all services except MS Basic Services were interrupted and all Startup programs were disabled, judging to be due to interference with other services or applications.
However, this symptom is also occurring at random in normal times.

Please help me


    268.9 KB · Views: 2
  • HWiNFO64-DBG.zip
    216.7 KB · Views: 1
Last edited:
This is most likely due to a collision with other monitoring/tweaking tools that cannot work with others.
Try to run without the other tools and see if the issue persists.
I've experimented with collisions in almost every case as much as I can, but I haven't solved the problem.

Is there a tool that can log which applications access SMBus?
Sorry, I'm not aware of such tool.
Some of the other tools might have background services that can be running even if the software GUI isn't. In such case disabling those services or complete uninstall might be needed.
Finally I found main villain!
it was NZXT CAM AIO software.
If I set a startup programs both of them sametime, they will be crash each other.
So I used the Windows Task Scheduler to make hwinfo64 run 1 minute late.
It works fine if i start NXZT CAM first and hwinfo64 later.
Last edited: