Temp 3 to 6 very high

Trisstar

New Member
Okay, so i just installed HWinfo to find out if overheating is the answer to why my newly build computer just keep shutting down... And when i check the sensors the CPU and motherboard temps are around 30 - 35 Celsuis, but temps 3 to 6 is over 100 celsius? what is all that about?
 

Martin

HWiNFO Author
Staff member
Meaning of those temperatures depends on your mainboard. Which one do you have? Also please attach a screenshot of the sensors window.
 

Martin

HWiNFO Author
Staff member
I believe those Temp3-6 are invalid values of not connected temperature sensors on your mainboard. You should ignore them.
 

SlompOchomp

Member
Trisstar said:
Martin said:
I believe those Temp3-6 are invalid values of not connected temperature sensors on your mainboard. You should ignore them.
Will do, thanks for the replies ^^
Yes I have those also and I believe they are temp sensors for higher grade motherboards such as the Deluxe or Pro and so on. I am using a ASUS H87-PLUS and so my board only has 3 physical Fan connectors/sensors including the CPU connector and the Pro version of this board type/model will have 4 physical Fan connectors/sensors including the CPU connector.

 

credible0

New Member
Martin said:
I believe those Temp3-6 are invalid values of not connected temperature sensors on your mainboard. You should ignore them.
Okay, thank a lot for the help. It indeed worked for me in the system. Keeep posting good and infotainning stuff.  :D
 
Top