[x64 v5.00-2570] high working set

Martin

HWiNFO Author
Staff member
Please upgrade to v5.02 - this memory leak was the main reason why 5.02 was released so quick to fix it ;)
 
Top