Zotac 1080 TI AMP! Extreme Core Edition crashing

Rutiba

New Member
Hey,
I got problems with my Zotac 1080ti AMP extreme edition. I experienced a lot of crashes in high graphics intense games like "The Witcher 3", "Greedfall", "Mordhau". The games work fine, no frame drops, high and stable frame rates, good temperatures of max 70°C, no graphic failures or artifacts, even Benchmarks are quiet good. But suddenly without any message or obvious reason the game crashes. Mordhau gives some failure message, but without any details just some generic failures which are related to the enginge. The other games are crashing without any failure message. Sometimes the whole PC is crashing and rebooting, sometimes with the typical windows bluescreen, but the failure codes there weren't helping at all.
I tried a lot of things: changing thermal pads and thermal paste (bought it from ebay and it came with an watercooling system on it, so I needed to build it back to aircooling), updating to latest drivers (461.40), downgrading drivers (442.70) I followed above mentioned steps, setting fan speed to 100% while above 50°C, increased airflow in my case, clean installing windows, overclocking, underclocking (even at -400MHz gpu clock games crash).
This is driving me nuts and I'm desperate.

My System is:
AMD Ryzen 5 5600X
MSI B550 A-Pro
Zotac GTX 1080 TI AMP! Extreme Core Edition
G Skill F4-3200c16d-8gvkb
Crucial M4 1TB
NZXT C650

I did some logging with hardware info, to see if there are some suspicious values. I didn't recognize anything that could indicate to source of the problem, but maybe someone here can see something I missed.

Log File 'A' and 'B' are from the game "Greedfall" on max settings. On Log File 'A' I had Firestorm running, it's like MSI Afterburner but from Zotac. On 'B' and 'C' Firestorm wasn't running. In 'C' I was playing "Mordhau". The point where the game crashed can be indicated by the drop of the GPU Core clock and GPU Memory Clock. Log File 'D' is in Nvidia Debug Mode and 'E' in debug mode with max Power set to 120%. The games suddenly crash without warnings or messages.

I hope someone here could maybe help me or has some sort of solution. If you need some further information on my problem, just ask.

Thanks in advance
 

Attachments

  • Log Files 1080ti.zip
    666.5 KB · Views: 1
Top