Recent content by james41382

  1. james41382

    CPU Current

    My PSU, Seasonic X-1050 (Gold), says it can put out 85A max on the 12V rail. I'm seeing the CPU Current hit 85A as a max value in HWiNFO. I've got 2 980Ti GPUs also drawing from the 12V rail. Plus the GPUs and CPU are all overclocked as far as they can go. I wonder if 12V rail is not putting out...
  2. james41382

    Memory clock question

    Martin, I just upgraded to version 5.20-2800 and the memory speed BCLK issue appears to be resolved. Thank you!
  3. james41382

    840 EVO 1TB warning/failure

    Just wanted to wrap this up. I spoke with Samsung yesterday and they said they will either repair or replace the drive based on the 1 value for B3 reported by HWiNFO. Please mark this solved. Thank you.
  4. james41382

    840 EVO 1TB warning/failure

    So the code appeared again today. I guess I need to reach out to Samsung and see if they'll replace the drive. The Magician software shows the drive is in good health so we'll see what happens.
  5. james41382

    840 EVO 1TB warning/failure

    I'm not sure either, but we're going to find out! I did a little reading and figured out how to switch the drive to AHCI. It was actually quite easy. The 840 EVO is now on AHCI instead of RAID. I fired up Samsung Magician and checked the firmware version, which was already the latest. So we'll...
  6. james41382

    Memory clock question

    Okay great. Thanks so much.
  7. james41382

    Memory clock question

    BCLK is 125MHz. I have attached the report, but I don't know how to create the debug file.
  8. james41382

    Memory clock question

    Hello, I have a X99-A/USB 3.1 board with a G.Skill DDR4 3000MHz kit and is set to use the XMP profile. I attached a snippet from CPU-Z and another from HWiNFO. CPU-Z shows the RAM frequency at 1500MHz, which is actually running at 3000MHz (DDR). HWiNFO shows the RAM clock at 1200MHz. Am I...
  9. james41382

    Haswell-E Wattage

    I did a little reading and you are correct about SVID. It was being disabled because I'm overclocking and the CPU SVID is set to auto. I set it to enabled and played with the system a little. Got the system stable through a few quick stress tests at CPU SVID = 1.91V and LLC at 7. Now I can see...
  10. james41382

    840 EVO 1TB warning/failure

    Yes, I see the value you are talking about. I still wonder if it has something to do with the drive being in RAID vs. AHCI. I know that I'm not able to use Samsung Magician when the drive is in RAID mode. The program won't even detect the drive so I can't update the firmware. My old platform was...
  11. james41382

    840 EVO 1TB warning/failure

    The min remaining drive life is 1.0% and the average is 100.0% so I can conclude that the length of time which the failure occurs is very small, I have enabled the graphs regardless. It's worth noting that the SSD is connected to the board, X99-A/USB 3.1 and the chipset is in RAID mode. I...
  12. james41382

    840 EVO 1TB warning/failure

    Hello, I have a Samsung 840 EVO 1TB SSD and HWiNFO is reporting warning/failure under S.M.A.R.T. in sensors; however, everything appears with green check marks in main.
  13. james41382

    Haswell-E Wattage

    I specifically recall about SVID being disabled. I can only image I would have disabled it if it was "recommended when overclocking". I'll look when I get home on Tuesday.
  14. james41382

    Haswell-E Wattage

    Hello, I have a 5930K on a Asus X99-A/USB 3.1. The CPU is overclocked, adaptive voltage, to 4.5 GHz so under load it should be hitting at least 140W. I am not sure how to tell how much power the CPU is using from HWiNFO. In the Asus application it showed it accurately, but it's currently not...
  15. james41382

    SMART false positive

    I found it. Thanks again. I've only been using this application for a few months and up to this point just the sensors really. I used Open Hardware Monitor for a long time, which a great application and occasionally HWMonitor too, but of the 3 this is by far my favorite. :D
Top