Can't see Fan control icon in HWinfo on my AW15 Laptop

Martin

HWiNFO Author
Staff member
HWiNFO will remember the fan control settings once saved, so there's no need to define them each time.
You can also setup HWiNFO for Auto-start with automatic starting of sensor monitoring. Adding the "OpenFanCtrlMin=1" option at the end of HWiNFO64.INI will also start fan control after (automatic) launch.
 

biatche

Member
im not too good with electronics but would you know if setting to 0rpm would cause potential fan issues? perhaps the motherboard tries to send 0.0001v or so trying to force it to 0rpm or something..
 

Martin

HWiNFO Author
Staff member
0 RPM should not cause fan issues, but I'm not sure if that would be wise in case the GPU is off and the real temperature is not known.
 

zach9054

Member
Biatche, I'm amazed that you don't have geforce experience installed since that is the program used to update the firmware and DRIVERS of your graphics card. If you plan on playing any pc games newer than 2006, you might want to consider installing it. Try updating the firmware and drivers of your graphics card with it, maybe it would be a little more co-operative with hwinfo.

Martin, Since your latest beta build, CPU and GPU always show up but the fans don't actually begin to move until i open the fan settings (clicking the little fan icon). Once that window is open, the fans start to move. I can minimize it after and the fans still operate but if i just boot up my pc (hwinfo set to auto boot up too) and leave it at that instead of opening the fan settings, the fans never turn on (i'm guessing it is the sleeping gpu thing). But once I click the fan settings, the fan control kicks in and stays :). I also have 'wake sleeping GPUs extended' on maybe that helps it. Not a big issue, having to open the settings every time, its only 2 clicks, but it is a nuisance if i forget to do it.
 

Martin

HWiNFO Author
Staff member
zach9054 said:
Biatche, I'm amazed that you don't have geforce experience installed since that is the program used to update the firmware and DRIVERS of your graphics card. If you plan on playing any pc games newer than 2006, you might want to consider installing it. Try updating the firmware and drivers of your graphics card with it, maybe it would be a little more co-operative with hwinfo.

Martin, Since your latest beta build, CPU and GPU always show up but the fans don't actually begin to move until i open the fan settings (clicking the little fan icon). Once that window is open, the fans start to move. I can minimize it after and the fans still operate but if i just boot up my pc (hwinfo set to auto boot up too) and leave it at that instead of opening the fan settings, the fans never turn on (i'm guessing it is the sleeping gpu thing). But once I click the fan settings, the fan control kicks in and stays :). I also have 'wake sleeping GPUs extended' on maybe that helps it. Not a big issue, having to open the settings every time, its only 2 clicks, but it is a nuisance if i forget to do it.
Please see my previous post (2 up) on how to configure automatic fan control with automatic HWiNFO startup ;)
 

zach9054

Member
Martin said:
zach9054 said:
Biatche, I'm amazed that you don't have geforce experience installed since that is the program used to update the firmware and DRIVERS of your graphics card. If you plan on playing any pc games newer than 2006, you might want to consider installing it. Try updating the firmware and drivers of your graphics card with it, maybe it would be a little more co-operative with hwinfo.

Martin, Since your latest beta build, CPU and GPU always show up but the fans don't actually begin to move until i open the fan settings (clicking the little fan icon). Once that window is open, the fans start to move. I can minimize it after and the fans still operate but if i just boot up my pc (hwinfo set to auto boot up too) and leave it at that instead of opening the fan settings, the fans never turn on (i'm guessing it is the sleeping gpu thing). But once I click the fan settings, the fan control kicks in and stays :). I also have 'wake sleeping GPUs extended' on maybe that helps it. Not a big issue, having to open the settings every time, its only 2 clicks, but it is a nuisance if i forget to do it.
Please see my previous post (2 up) on how to configure automatic fan control with automatic HWiNFO startup ;)
Oops didn't see that sorry  :p
 

biatche

Member
zach9054 said:
Biatche, I'm amazed that you don't have geforce experience installed since that is the program used to update the firmware and DRIVERS of your graphics card. If you plan on playing any pc games newer than 2006, you might want to consider installing it. Try updating the firmware and drivers of your graphics card with it, maybe it would be a little more co-operative with hwinfo.

Martin, Since your latest beta build, CPU and GPU always show up but the fans don't actually begin to move until i open the fan settings (clicking the little fan icon). Once that window is open, the fans start to move. I can minimize it after and the fans still operate but if i just boot up my pc (hwinfo set to auto boot up too) and leave it at that instead of opening the fan settings, the fans never turn on (i'm guessing it is the sleeping gpu thing). But once I click the fan settings, the fan control kicks in and stays :). I also have 'wake sleeping GPUs extended' on maybe that helps it. Not a big issue, having to open the settings every time, its only 2 clicks, but it is a nuisance if i forget to do it.
I'm not aware that GF xp updates firmware. Drivers yes, firmware either no or i dont think so. I play same old games, dota2. New drivers don't help much. Also I read software/hardware news all the time, so I'm aware when there's a new driver. To update drivers can sometimes be hassle where you gotta reconfigure a lot of things.

We can always update the drivers manually from time to time.
 

dendroid

New Member
Hi,

I have the same problem (I do not see the fan control icon) on quite obsolete Fujitsu Siemens Amilo Pro V3505. Is this model unsupported as well ?

Thank you very much for you response.

Greetings from Slovakia, :)
 

Simlock

New Member
Same problem here with my new Lenovo 100-15IBD Laptop (ideapad). No fan control icon. Would it help if I send you a HWiNFO Debug File?

Greetings from Germany
 

Simlock

New Member
Hi Martin,
thank you for your answer. There is another problem. I noticed that the fan is not shown in the Sensor Status.
 

Martin

HWiNFO Author
Staff member
That's because almost all notebooks use proprietary methods to read (and control) fan speeds. There's no standard for this and usually each vendor uses own methods that are kept secret.
That makes is very difficult or (almost) impossible in many cases to read fan speeds on several notebooks and only very few ones are supported.
 

fatihso

New Member
Hi I can't find fan conrol button as well.


I got a debug file. Would love to use that feature bcs my laptop lid is closed and everytime I need to open it and tap turbo fan button.
 

Attachments

melon

New Member
Martin said:
Thanks.
Interesting that your Alienware 15 uses the same Compal project code as the Alienware 17 R2.
hi , im new to this site , and my alienware 17 r4 cant click the fan control , and the fan speed wont show as well this is my debug , help pls ....
 

Attachments

Martin

HWiNFO Author
Staff member
melon said:
Martin said:
Thanks.
Interesting that your Alienware 15 uses the same Compal project code as the Alienware 17 R2.
hi , im new to this site , and my alienware 17 r4 cant click the fan control , and the fan speed wont show as well this is my debug , help pls ....
That's a new system, which wasn't properly supported by HWiNFO yet.
I have added experimental support now, so please try this build: www.hwinfo.com/beta/hw64_539_3022.zip
and let me know how it works.
 
Top