GPU D3D Usage won't show


[attachment=3059]Hello guys!

Here is my problem as the title suggest: I have recently installed new graphics card GTX 1070 TI (I upgraded from AMD HD 7970) and after the upgrade HWinfo 64 won't show GPU D3D Usage. There was no problem with AMD graphic card.

However, to be able even start the computer with the new graphic card I had to remove battery from the bios and put it back on. Beforehand I did uninstall the old drivers for the AMD card.

My specs:
GPU: GTX 1070 Ti Msi Gaming
CPU: AMD Ryzen 1600
Motherboard: MSI B350 Tomahawk
PSU: Corsair TX 650

My bios was already updated to the newest version (before the GPU upgrade). I also updated chipset for the motherboard. Do you guys think it is a bios issue?

Any suggestions would be appreciated. Thank you very much! :)


  • info.png
    149 KB · Views: 6
First you should do a Reset Preferences in HWiNFO, or Restore Original Order from the sensors configure window. This should resolve a potential issue with sensors order mismatch.
If that won't help the problem might be in the latest Windows 10 1809 update. Several GPU drivers stopped reporting GPU D3D usage after this update and need an update. AFAIK, NVIDIA resolved this in their latest R41x drivers, but AMD didn't yet.
Thank you for such a quick reply! :)

So I reset preferences and also reinstalled HWinfo, but it didn't help. I own Windows 10 Pro (version: 1803). My GPU drivers are 416.16.
Then please use the latest HWiNFO Beta version (v5.89), create the HWiNFO Debug File using it and attach here for analysis.
Thanks. The problem here is same as what occurred with Windows 10 1809 update and older GPU drivers.
You have latest GPU drivers, but running 1803. So my guess is that latest GPU drivers report D3D usage only with 1809. If you can, please try to upgrade to 1809 if that will solve it.
Well, that might be a problem because my operating system can't find any new updates. Furthermore, I have read that updating to the 1809 version of the windows might cause lost of personal data as well. So I have to stick with this older version for now I guess.