Pc stuttering due to cpu monitoring in hwinfo64 (Windows 11)

ranjan_97

Member
My pc started stuttering/lagging whenever I opened hwinfo64 and found that it was this specific sensor which was causing the issue. I had to disable monitoring of the whole cpu section to remove the stuttering.
Screenshot (1).png
Please can someone help me on this?
I am worried if this is any kind of hardware failure or chipset driver issue because I recently clean installed windows 11 on my machine.

Thanks
 

Martin

HWiNFO Author
Staff member
Thanks. This is not easy to diagnose remotely, can you please try to leave the sensor title monitoring enabled and only disable all subsequent items if that will stutter as well?
 

ranjan_97

Member
Thanks. This is not easy to diagnose remotely, can you please try to leave the sensor title monitoring enabled and only disable all subsequent items if that will stutter as well?
I appreciate your effort here.
Like this right ? Yeah this is also causing the stutter.
 

Attachments

  • Screenshot (2).png
    Screenshot (2).png
    206.8 KB · Views: 7

Martin

HWiNFO Author
Staff member
Try to disable the "oneAPI Support" option (in HWiNFO main settings - safety) if that will help.
 

Martin

HWiNFO Author
Staff member
I'm afraid I can't find anything in that sensor that could be causing such issues. The only other advise I have is to try to upgrade the Intel Graphics driver if that will help.
 

ranjan_97

Member
I'm afraid I can't find anything in that sensor that could be causing such issues. The only other advise I have is to try to upgrade the Intel Graphics driver if that will help.
I again reinstalled windows and reset bios to check if drivers or bios settings was the issue, and yes now the stuttering is gone. I might need to check on what drivers caused it

Thanks for all the help :) !!
 
Top