Sapphire Nitro+ Vega 64 vrm temp values

sylar972

New Member
Hi I have a Amd sapphire nitro+ vega 64 graphics card and the application when opened wont display any temperatures for the vrm temps sensors they just show 0c constantly. When I open Sapphire Nitro Trixx application 3.8.0 version that was made by the company that made this version of gpu that software will display actually 3 vrm temps alongside with vrm vddc temps and vrm mvdd temps and that is an older version of that software because the new 7.3.0 version wont display it. I have read many articles about trying to edit the sensors in anyway to work or do memory sharing between software apps but nothing has worked so far.Annotation 2020-03-20 191512.jpgAnnotation 2020-03-20 211838.jpg
 
Last edited:

Martin

HWiNFO Author
Staff member
This is most likely a driver problem. Please attach the HWiNFO Debug File for analysis.
 

sylar972

New Member
here is the debug file not sure if I was suppose to run a game or something to show some load on the debug info but when I tried to upload it said the file was to big so here is one that is only from a few seconds of the app open
 

Attachments

Martin

HWiNFO Author
Staff member
This is a problem in the GPU driver, it doesn't provide correct data.
I will try to add a workaround for this case in the next (Beta) build.
 
Top