No DDR5 temp


Active Member
Hello. I have Aorus Master Z790 and DDR5 Kingston Fury Beast. Everything was working normally for a few months until the DDR5 temperature readings disappeared a few days ago. I deleted the program, reinstalled different versions (also beta) and it's still the same. I did not install any new programs, just overnight the readings disappeared.

Any ideas? :)
Try to first reboot the system. Such loss of DDR5 sensors could be caused by a conflict with other monitoring or RGB controlling tools but you say you didn't install anything new.
If still no luck please attach the HWiNFO Debug File for analysis.
You're using a very old version of HWiNFO (from 2018), try to upgrade to the latest one.
But the Debug File you provided was made using a very old version and it's also dated 2018.
Try to create the Debug File again using the latest version and when done check that it has the right date.
Hmm, this is quite weird. Please try some other tool like CPU-Z or Thaiphoon Burner if those will show DIMM details.
Yes. I use Gigabyte Control Center and Fury CTRL. It's the same after turning them off. Anyway, I use them all the time and everything was working normally until a week ago for many months.